Jump to content


Photo

Error message: Index was out of range?


  • Please log in to reply
4 replies to this topic

#1 cosmic23

cosmic23
  • New Members
  • 4 posts

Posted 01 October 2018 - 10:39 PM

Sorry for posting this on the older version forums by accident. I've downloaded the mod today on to my origin version of the game and it's not working. Every time I open the launcher it says Error message: "Index was out of range. Must be non-negative and less than the size of the collection."

 

Does anyone know what this means or why I'm having this problem? I've checked and it seems I have all the files required to launch the mod and my game is patched. Not sure what's happening.

Attached Thumbnails

  • sdfdfsd.png


#2 Solais

Solais

    Conspiracy Theorist

  • Members
  • 1,636 posts
  • Projects:Multiple projects at Croteam

Posted 02 October 2018 - 12:27 AM

You have to set the gamemd.exe to run in 16-bit color mode, and also as administrator, I think. Also possibly in WinXP SP2 compatibility mode. Probably the other base game exes too.


Edited by Solais, 02 October 2018 - 12:27 AM.


#3 cosmic23

cosmic23
  • New Members
  • 4 posts

Posted 02 October 2018 - 11:31 AM

How do I run it in 16-bit color mode? I've changed the compatibility and run as administrators. Just unsure on the color mode.



#4 cosmic23

cosmic23
  • New Members
  • 4 posts

Posted 02 October 2018 - 11:37 AM

I've tried everything you've suggested... tried to launch and still getting same error message. What else can I try?



#5 Speeder

Speeder

    #ControlMOre

  • Hosted
  • 8,857 posts
  • Location:Czech Republic
  • Projects:Mental Omega Almost Perfect Yuri's Revenge
  •  Mental Omega Creator

Posted 02 October 2018 - 12:11 PM

Get the manual MO update, doesn't look like it's there because you still have the old splash screen.

 

http://mentalomega.com/download


mainbanner.jpg
bt_left.pngbt_fb.pngbt_yt.pngbt_tw.pngbt_md.pngbt_right.png
115776.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users