Jump to content


AI stop attacking

ai skirmish bug attack

  • Please log in to reply
4 replies to this topic

#1 ConTheJedi

  • Members
  • 12 posts

Posted 11 October 2018 - 07:11 AM

Hey guys - stumbled across a potential bug yesterday whilst playing a 4v4 skirmish (me & 3 AI's VS 4 AI's)


The game started as normal with all 7 AI's building bases, sending out armies and whatnot - me and my 3 allies took out 2 of the enemy teams and then.... everybody stopped attacking?  Both my team and the remaining 2 enemy AI's continued producing troops but they just stood at the base.  If I sent troops into the enemies base, they would attack but if I withdrew, they wouldn't counter-attack or send anyone out to the bases to attack - they just stood there waiting.  Meanwhile, my allies had huge armies just standing outside their respective buildings and didn't send anyone to attack either, despite being very active when the game started.  


Not sure if you were aware of it or not but I thought I would bring it to your attention just in case!



#2 ConTheJedi

  • Members
  • 12 posts

Posted 12 October 2018 - 07:05 AM

Just an update - played another 4vs4 skirmish with different teams on a different map and the same issue happened - I forgot to take note of the time but after a period of playing / building / attacking / etc. the AI suddenly stopped and just started standing around their bases!  These last few matches have been quite long - is it something to do with the length of the game and the AI 'timing out' after a while?



#3 Nunivs

  • New Members
  • 2 posts

Posted 13 November 2018 - 11:35 PM

Hi Guys,


I registered in this forum because of the same related issue. AI just stops attacking after 10mins or so of the game. Ai just stands still in their base and attacks me only if I get too close. My allies just stop anywhere in the map.


Is there a solution for this, or any fix coming soon ?


It's really annoying to skirmish like this :/

#4 MattTheLegoman


    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,656 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 14 November 2018 - 12:19 AM

Which map? Have you tried different maps?

Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado

#5 Nunivs

  • New Members
  • 2 posts

Posted 16 November 2018 - 08:53 PM

Hi Matt,


Thank you for any assistance in advance.


I played The Wold and Nanduhirion so far ( 8 factions maps ). These maps came with the Age of the Ring mod. I didn't try to play the previous ROTW maps with the new factions. But it's really annoying because sometimes even some AI factions don't build anything at all and just stay there. It's really weird because before installing the mod, all worked fine.


I'm surprised to know that this issue doesn't get reported more often.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users