Jump to content


Photo

Freezing upon hitting 'online' - Own topic


  • Please log in to reply
9 replies to this topic

#1 Scrooge.Mcdrone

Scrooge.Mcdrone
  • New Members
  • 4 posts

Posted 08 November 2018 - 06:16 PM

Read a previous post that describes my problem about Kanes wrath freezing when clicking the 'online' button and then an error message appears ''could not aestablish a connection to kanes wrath servers''. Ran the command in powershell.

 

Windows 10, Kanes Wrath original edition, Origin.

 

powershell error log.PNG



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,939 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 09 November 2018 - 08:51 AM

Could you check that the IP address shown in Options->Settings->Network is an address on the network you use to connect to the internet (probably 192.168 or 10. something). If there is more than one address, try selecting the other one.


Gamereplays.org staff - Shatabrick admin.

#3 Scrooge.Mcdrone

Scrooge.Mcdrone
  • New Members
  • 4 posts

Posted 09 November 2018 - 01:12 PM

I have used both Ip addresses in that tab, i get the same error message for both. 



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,939 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 09 November 2018 - 02:07 PM

What are the first two IP addresses? Can you just give me the first two groups of digits (incase your actual address has found its way in there), eg 192.168 or 18.20 etc

Please also make another attempt to log in just before you post so I can try to find that in the log.
Gamereplays.org staff - Shatabrick admin.

#5 Scrooge.Mcdrone

Scrooge.Mcdrone
  • New Members
  • 4 posts

Posted 09 November 2018 - 10:56 PM

The two ip addresses are: 192.168 and 25.63. attempted to log in @22:52 . 



#6 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,939 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 10 November 2018 - 08:54 AM

You should be using the 192.168 address. The 25.63 address is a Hamachi driver. That may well be the problem and you might have to disable that. Could you try logging in again with the 192.168 address selected and then post in here again immediately afterwards?
Gamereplays.org staff - Shatabrick admin.

#7 CaptainCaCtus

CaptainCaCtus
  • New Members
  • 1 posts

Posted 10 November 2018 - 06:52 PM

my cousins' laptop has been having the same problem him and I are playing on the same internet and mine is working while his isn't. and we only have one ip so I don't think there is a hamatchi ip interfering. 


Edited by CaptainCaCtus, 10 November 2018 - 06:58 PM.


#8 Scrooge.Mcdrone

Scrooge.Mcdrone
  • New Members
  • 4 posts

Posted 11 November 2018 - 03:52 PM

I disabled hamachi and attempted to access the online section again with the 192.168 ip address but still got the same error. attempted to log in @15:50



#9 foley91

foley91
  • New Members
  • 1 posts

Posted 11 November 2018 - 07:18 PM

Hi,

My friend and i are having the exact same problem. IP`s start the same as scrooge.mcdrone

Tried all of the above 



#10 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,939 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 15 November 2018 - 10:09 AM

my cousins' laptop has been having the same problem him and I are playing on the same internet and mine is working while his isn't. and we only have one ip so I don't think there is a hamatchi ip interfering.

 
 

Hi,
My friend and i are having the exact same problem. IP`s start the same as scrooge.mcdrone
Tried all of the above

 
Could you two guys please make your own topics and I will try to help you from there.      
 
 

I disabled hamachi and attempted to access the online section again with the 192.168 ip address but still got the same error. attempted to log in @15:50

 
Neither you nor your IP address are showing in the log at all for 11 Nov, so I guess you are being completely blocked by a firewall or the launcher is not patching your game properly.       
 
To eliminate the latter, I have sent you a PM with a solution which we're testing. If anyone else wants that solution to try, please make your own topic and post your error log. 
Gamereplays.org staff - Shatabrick admin.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users