Jump to content


Photo

C&C stuck at not responding with RA3 running as a back ground process

not responding background

  • Please log in to reply
3 replies to this topic

#1 zarksai

zarksai
  • Members
  • 5 posts

Posted 01 December 2018 - 07:29 AM

C&C stuck at not responding with RA3 running as a background process after hooking and launching RA3 through the C&C app. Occasionally, after 3 hours of not responding, RA3 will launch properly.



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,036 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 01 December 2018 - 08:50 AM

Please could provide some information about your operating system and the source of your game (disk, Origin etc).     It would help to see your error log too.

 

See How to Report Issues  for instructions.


Gamereplays.org staff - Shatabrick admin.


#3 zarksai

zarksai
  • Members
  • 5 posts

Posted 01 December 2018 - 03:08 PM

Please could provide some information about your operating system and the source of your game (disk, Origin etc).     It would help to see your error log too.

 

See How to Report Issues  for instructions.

I'm currently running Windows 10 on my PC

PC spec:

I5-4460 

GTX 1070ti 

8gb DDR3 Ram

240GB SSD (origin and RA3 saved here) 

1TB HDD

 

The exact same problem exists when running RA3 under origin.

 

I've tried running the game hooked and unhooked, with Origin opened or closed.

 

----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: C:\Origin\Red Alert 3\
Started game with: "RA3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
ERROR: game.dat process not found.

Edited by zarksai, 01 December 2018 - 03:24 PM.


#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,036 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 01 December 2018 - 03:32 PM

I have sent you a PM with a solution which we're testing. If anyone else wants that solution to try, please make your own topic and post your error log.

Gamereplays.org staff - Shatabrick admin.






Also tagged with one or more of these keywords: not responding, background

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users