Jump to content


Photo

zero hour connection problems


  • Please log in to reply
1 reply to this topic

#1 Niiiro

Niiiro
  • New Members
  • 1 posts

Posted 06 January 2019 - 10:35 PM

hey,

 

i searched the whole forum for a solution, but its not working.

 

i have the newest gentool, ultimate launcher, did the comp thing with running as a administrator, no fw, no anti virus

 

i cant port forward since my router and ispn doesnt allow it, but here are people who actually dont need it anyways

 

 

so any ideas

 

 

Attached Thumbnails

  • asdasd.PNG

Edited by Niiiro, 06 January 2019 - 10:42 PM.


#2 Leikeze

Leikeze
  • Project Team
  • 73 posts
  • Location:Pennsylvania
  • Projects:ZH: Replay Reviews, Moderation, & Tech Support
  •  Drifting Poster

Posted 07 January 2019 - 09:47 PM

Now, what exactly is your connection problem?

 

Are you unable to get online, or are you having trouble connecting to other players?

 

Have you checked to see if your provider has changed from ipv4 to ipv6? If that is the case, you've got to use a VPN to connect.


Please! Please! try Windscribe free VPN to see if it fixes all of your ZH-Online connection issues!

You shouldn't use the C&C:Online launcher to launch Generals or Zero Hour.   If you are playing only those games, you should unhook and uninstall the C&C:Online launcher and install GenToolWhen you have done that, you just launch the game from its ordinary shortcut.     If you are using the Ultimate Collection, you should install this first; C&C Ultimate Collection Launchers.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users