Jump to content


Photo

Error type "Account not found", Red Alert 3


Best Answer Edvin2090, 08 January 2019 - 11:32 AM

Try this
- Upon login, the game says: "The specified account or sub-account wasn't found".
Solution: Make sure you have set up a Server Loginand that you're using the right information to log in (you can check under My Account on the website).

For Generals, Zero Hour and Red Alert 3, your account name is the E-mail Addressyou used to register.For C&C3 and Kane's Wrath, your account name is the Server Login name displayed under My Account on the website.

- When I try to log in, I get the following error: 'user supplied an incorrect password'.
Solution 1: This can be caused by two things. Most commonly this happens when you don't use the C&C:Online Password but the password you used to create your Revora account. Make sure you use the Server Password displayed under My Account.
Solution 2: This has been reported to happen when the nickname you are attempting to use is too long.

Solution 3: It is possible that you may be using a Foreign Version of Windows, possibly trigger the wrong characters or keyboard layout while attempting to login.
Please log into the website and change the Server Account Password to numbers only and give it another try. If still out of luck and believe something might be wrong with your account, please make a support topic here for further assistance. (Credits to ToxicShock for figuring this out)

More info here [READ BEFORE POSTING] Common Issues & Solutions - C&C:Online Support Go to the full post


  • Please log in to reply
3 replies to this topic

#1 Splav

Splav
  • New Members
  • 3 posts

Posted 08 January 2019 - 11:00 AM

Hello,

Dunno, if that question has been already existed... I have one problem with an account,

I open a game with the launcher, go to Online Check, try my email/pass, which is created in this forum, but it writes "account not found". Pls, help me to understand, what`s the meaning of this and how to fix it? Thank you.


Edited by Splav, 08 January 2019 - 11:22 AM.


#2 Edvin2090

Edvin2090
  • Members
  • 35 posts
  • Location:Norway
  •  Blueberry pie

Posted 08 January 2019 - 11:32 AM   Best Answer

Try this
- Upon login, the game says: "The specified account or sub-account wasn't found".
Solution: Make sure you have set up a Server Loginand that you're using the right information to log in (you can check under My Account on the website).

For Generals, Zero Hour and Red Alert 3, your account name is the E-mail Addressyou used to register.For C&C3 and Kane's Wrath, your account name is the Server Login name displayed under My Account on the website.

- When I try to log in, I get the following error: 'user supplied an incorrect password'.
Solution 1: This can be caused by two things. Most commonly this happens when you don't use the C&C:Online Password but the password you used to create your Revora account. Make sure you use the Server Password displayed under My Account.
Solution 2: This has been reported to happen when the nickname you are attempting to use is too long.

Solution 3: It is possible that you may be using a Foreign Version of Windows, possibly trigger the wrong characters or keyboard layout while attempting to login.
Please log into the website and change the Server Account Password to numbers only and give it another try. If still out of luck and believe something might be wrong with your account, please make a support topic here for further assistance. (Credits to ToxicShock for figuring this out)

More info here [READ BEFORE POSTING] Common Issues & Solutions - C&C:Online Support

mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/


#3 Edvin2090

Edvin2090
  • Members
  • 35 posts
  • Location:Norway
  •  Blueberry pie

Posted 08 January 2019 - 11:33 AM

More info here https://forums.revor...sues-solutions/

mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/


#4 Splav

Splav
  • New Members
  • 3 posts

Posted 08 January 2019 - 11:59 AM

I checked all you have been adviced me, and it started to work. Ty 1 more time






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users