Jump to content


Photo

ZH invalid mail/could not connect

support

Best Answer ToxicShock, 22 January 2019 - 09:06 AM

You were entering your email address incorrectly. The email address we have for you may have a letter missing. Please look at your profile on here (double click your avatar) and check the exact spelling. Go to the full post


  • Please log in to reply
7 replies to this topic

#1 MaRaLaL

MaRaLaL
  • New Members
  • 4 posts

Posted 18 January 2019 - 09:04 PM

Hello everyone, 

 

I am a big noob in IT but I set up my account, port forwarding but when I want to go online, it says could not connect to ZH or if I try to login: invalid mail address. many thanks for any help. 

 

I installed the german version, where terrorist are small TNT barrels. Could that be a problem in terms of different versions?

 

btw: I downloaded ZH from the ultimate collection, and the gentool. using win10

 

thnx and hope to see you online

maralal



#2 Leikeze

Leikeze
  • Project Team
  • 66 posts
  • Location:Pennsylvania
  • Projects:ZH: Replay Reviews, Moderation, & Tech Support
  •  Drifting Poster

Posted 19 January 2019 - 12:23 AM

Have you installed GenTool?


Please! Please! try Windscribe free VPN to see if it fixes all of your ZH-Online connection issues!

You shouldn't use the C&C:Online launcher to launch Generals or Zero Hour.   If you are playing only those games, you should unhook and uninstall the C&C:Online launcher and install GenToolWhen you have done that, you just launch the game from its ordinary shortcut.     If you are using the Ultimate Collection, you should install this first; C&C Ultimate Collection Launchers.


#3 MaRaLaL

MaRaLaL
  • New Members
  • 4 posts

Posted 21 January 2019 - 07:33 AM

Hi, yes, of course. any other ideas? thnx



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,312 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 21 January 2019 - 01:22 PM

Could you make a log in attempt and then post in here immediately afterwards so I can try to trace that in the log.

Gamereplays.org staff - Shatabrick admin.


#5 MaRaLaL

MaRaLaL
  • New Members
  • 4 posts

Posted 21 January 2019 - 08:10 PM

 just made it now. still the same problem. 



#6 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,312 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 22 January 2019 - 09:06 AM   Best Answer

You were entering your email address incorrectly. The email address we have for you may have a letter missing. Please look at your profile on here (double click your avatar) and check the exact spelling.

Gamereplays.org staff - Shatabrick admin.


#7 MaRaLaL

MaRaLaL
  • New Members
  • 4 posts

Posted 22 January 2019 - 02:54 PM

oh, shame on me. sorry for causing you so much work and thank you.



#8 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,312 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 23 January 2019 - 08:07 AM

No worries.


Gamereplays.org staff - Shatabrick admin.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users