Jump to content


Photo

BFME1 closes right after starting


  • Please log in to reply
3 replies to this topic

#1 Kharmul

Kharmul
  • New Members
  • 2 posts

Posted 25 January 2019 - 08:09 PM

Hello there,

 

So Ive decided to return to BFME1 after a time, I reinstalled it on my win7. Got all the patches, even the online thing and the HD mod, as Id love to not only play online but also to go through the awesome campaign.

 

I did encounter the crashing bug BUT I have already done the opinion.ini fix for it and it seems to have worked, as the game does "start", it doesnt crush, it like, opens, as if all is good, I have the big black screen but then after like a second or 2 the game just shuts down, closes, there is no crush, it simply closes itself immidiately. There is no error message, no "game stopped working" nothing like that. I even tracked whats actually going on through the "system manager" (not sure if thats correct translation) The game started, runned okay and then it was gone, like I said, no "stopped working" or "doesnt answer", nothing.

 

Has anyone seen this happening before and is there any idea what may have caused it?



#2 Echo

Echo

    T3A:Online

  • T3A Staff
  • 964 posts
  • Projects:Blue Wizard Mod
  •  yay blue
  • Division:BFME
  • Job:T3A Moderator
  • Donated

Posted 26 January 2019 - 09:08 PM

Hi, welcome!

 

First we need to know what version you use. Did you install the game from Disc, or did you download it from our website or GameReplays, or did you use the forshire version?

 

Generally what helps sometimes is reinstallation, create the options.ini and see if the game runs without patches.


26285.png


#3 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,649 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 26 January 2019 - 09:40 PM

This is very likely a missing Options.ini file.



#4 Kharmul

Kharmul
  • New Members
  • 2 posts

Posted 26 January 2019 - 11:56 PM

Sadly the CD player on my PC doesnt work, so I had to put it on my laptop and then use flashdriver to put it on my PC, I installed it there, had to go on the 1.06 patch so I can run it without a disk, then I had to fix the crashing issue, so I created the opinion.ini file and considering it no longer crashed with the error messages Id say that worked. However now, like I described, the game closes after a second with no error, or crash message at all. After that I also tried to get the online thing here and start it through it, with same results, and then I got the HD mod and again, same results, starts, and closes after a second.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users