Jump to content


Photo

cannot connect to other players


  • Please log in to reply
8 replies to this topic

#1 Mikajlol

Mikajlol
  • New Members
  • 4 posts

Posted 27 February 2019 - 03:44 PM

Hello i have problem playing vs anothers i try everything 1v1 2v2 etc always get same message error as host start game: unable connect to other players  ... i try to host and play with friend and its same.

i am using The Ultimate Collection from Orgin. (have instaled ultimate launcher)

my OS is Windows 10 Home 64bit

in %TEMP% i dont have CNCOnline_Log.txt.

Disable port forwarding and DMZ in your router.     i did that 

Download the connection diagnostic tool  download.png

And when i starting game on top of gentool image i am geting text "you are running a cracked binary that may cause incompabilitiy issuses with online services."  53145586_330881327542994_6163817010846236672_n.jpg

and as i say on top i installed Ultimate Collection launcher then gentool with out any error .

 So any one can help me how to solve this problem ?



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,378 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 27 February 2019 - 07:35 PM

You have only posted part of your connection test results.   The good bit is missing.    Could you post the whole output?


Gamereplays.org staff - Shatabrick admin.


#3 Mikajlol

Mikajlol
  • New Members
  • 4 posts

Posted 27 February 2019 - 10:42 PM

i get this screenshoot in metod fastfingers :)  when i opet that NATNegTest.bat file i got that window that i fast ss only for second or 2 and its close automaticly. so that what you see on screenshot is only what its show on that second. If you know solution for that bat to show full test results pls tell me how

 

 

https://prnt.sc/mr2vnr  this is from powershell as i see you need that from another topic if that helps you


Edited by Mikajlol, 27 February 2019 - 10:46 PM.


#4 Klint201

Klint201
  • New Members
  • 1 posts

Posted 27 February 2019 - 11:52 PM

I have the same Problem



#5 popoduff

popoduff
  • Members
  • 6 posts

Posted 28 February 2019 - 09:13 PM

I have posted some steps I made in windows firewall that made it work for me and others. You should try it:

https://forums.revor...ter-many-tries/

 

Good luck!



#6 Mikajlol

Mikajlol
  • New Members
  • 4 posts

Posted 01 March 2019 - 11:15 AM

I have posted some steps I made in windows firewall that made it work for me and others. You should try it:

https://forums.revor...ter-many-tries/

 

Good luck!

i did your steps and still have problem



#7 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,378 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 02 March 2019 - 11:54 AM

i get this screenshoot in metod fastfingers :)  when i opet that NATNegTest.bat file i got that window that i fast ss only for second or 2 and its close automaticly. so that what you see on screenshot is only what its show on that second. If you know solution for that bat to show full test results pls tell me how

 

 

https://prnt.sc/mr2vnr  this is from powershell as i see you need that from another topic if that helps you

 

You need to extract the compressed file fully into a new directory (and not just open the compressed file) and then run the bat file.      The other test is not what we want here.    You passed that one.  :)

 

 

I have the same Problem

 

Can you make your own topic and run the connection test (as above).    One connection problem is more than enough for one topic.  :p


Gamereplays.org staff - Shatabrick admin.


#8 mikajlons

mikajlons
  • New Members
  • 1 posts

Posted 02 March 2019 - 07:41 PM

http://prntscr.com/mscugc this is from my wife computer i have same problem on this to . But ToxicShock as i say i run but file on my comp (extracted on folder) and its close automaticly in 1-2 sec 



#9 Mikajlol

Mikajlol
  • New Members
  • 4 posts

Posted 09 March 2019 - 04:28 PM

so no help  ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users