Jump to content


Photo

ROTWK 1.9 Issue

rotwk crash 1.9 patch bfme bfme2

  • Please log in to reply
1 reply to this topic

#1 abejamobil

abejamobil
  • Members
  • 7 posts

Posted 02 March 2019 - 02:57 PM

So here is my problem:

 

I've got rotwk installed and it works perfectly in 1.6 version of BFME2 but when i try to  switch it to 1.9 (with patchsitcher), this error appears and I don't know what to do.

 

Thx for your time,

Attached Thumbnails

  • Sin t


#2 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,620 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 03 March 2019 - 05:12 AM

Set BfME 2 to v1.06 when playing RotWK.


Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users