Jump to content


Photo

Disconnect Notification: Red Alert 3

revora account red alert 3 c&c cnc disconnect notification account subaccount

  • Please log in to reply
3 replies to this topic

#1 OlFool

OlFool
  • New Members
  • 2 posts

Posted 10 March 2019 - 03:16 AM

Hi

 

I'm having problems connecting to Red Alert 3 Online Multiplayer. I'm using Origin.

 

I created a Revora account but I didn't receive an email to confirm my address, so I changed the email address to kickstart the process (which it did) then changed it back again and got another link to confirm in my original email address. All seemed fine.

 

I've downloaded C&C Online app.

 

When I try to go online in RA3 using my Revora Forums login, I get the message: Disconnect Notification, The specified account or sub account name could not be found.

 

I've tried switching off all Firewall and antivirus.

 

Also, when I try to login on the C&C Online website, the message reads: This account has not been activated yet. Please follow the activation link sent to you by e-mail.

 

Could someone check my account please?

 

Thanks!


Edited by OlFool, 10 March 2019 - 03:29 AM.


#2 Edvin2090

Edvin2090
  • Project Team
  • 91 posts
  • Location:Norway
  •  Blueberry pie

Posted 10 March 2019 - 04:54 PM

- Upon login, the game says: "The specified account or sub-account wasn't found".
Solution: Make sure you have set up a Server Login and that you're using the right information to log in (you can check under My Account on the website).
For Generals, Zero Hour and Red Alert 3, your account name is the E-mail Address you used to register.
For C&C3 and Kane's Wrath, your account name is the Server Login name displayed under My Account on the website.
- When I try to log in, I get the following error: 'user supplied an incorrect password'.
Solution 1: This can be caused by two things. Most commonly this happens when you don't use the C&C:Online Password but the password you used to create your Revora account. Make sure you use the Server Password displayed under My Account.
Solution 2: This has been reported to happen when the nickname you are attempting to use is too long.

Solution 3: It is possible that you may be using a Foreign Version of Windows, possibly trigger the wrong characters or keyboard layout while attempting to login.
Please log into the website and change the Server Account Password to numbers only and give it another try. If still out of luck and believe something might be wrong with your account, please make a support topic here for further assistance. (Credits to ToxicShock for figuring this out)


You can find this at common issues and how to solve them.

https://forums.revor...ns/#entry963163
mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

#3 OlFool

OlFool
  • New Members
  • 2 posts

Posted 11 March 2019 - 05:34 PM

Hi Edvin

 

Thanks for helping me out. I have been through the common issues though.

 

- Upon login, the game says: "The specified account or sub-account wasn't found".
Solution: Make sure you have set up a Server Login and that you're using the right information to log in (you can check under My Account on the website).

 

I believe it's this that's causing the problem

 

 

Also, when I try to login on the C&C Online website, the message reads: This account has not been activated yet. Please follow the activation link sent to you by e-mail.

 

 

I missed the activation link as it was in my spam folder. When I retrieved it, I followed the first link. I now get:

Activation Failed - Account Activation Failed. Please contact us in the support section.

I'm well within the 14 days.

 

I've ruled out solutions 2 & 3 as my name is short and I've changed my password to numbers.

 

Is there anyone I can contact here who can look in to my account?


Edited by OlFool, 11 March 2019 - 05:36 PM.


#4 Edvin2090

Edvin2090
  • Project Team
  • 91 posts
  • Location:Norway
  •  Blueberry pie

Posted 15 March 2019 - 05:28 PM

Sorry for late reply.

I know toxicshock can help you with this.

Try to login and give information of the name you want to login in on and the time you are doing it.
mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/





Also tagged with one or more of these keywords: revora account, red alert 3, c&c, cnc, disconnect notification, account, subaccount

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users