Jump to content


Photo

Failed Connection in Lobbies


  • Please log in to reply
1 reply to this topic

#1 NMe666

NMe666
  • New Members
  • 1 posts

Posted 20 March 2019 - 11:15 PM

I have searched through all the steps I could find but so far no luck.

 

BFME2, Attempted on patch 1.09 and 1.06, I am trying to get myself and 1 working.  We are each on different different networks, ports are forwarded (udp 16000) for each, Gamespy line removed, 4 needed lines added to the .ini file for the port 16000, windows firewall disabled, no other firewalls.

 

Refreshing NAT, no change.  No hamachi on either device. 

 

I'm not sure what else I can attempt to get this working?


Edited by NMe666, 20 March 2019 - 11:18 PM.


#2 Jokuc

Jokuc

    Hardcore Procrastinator

  • Members
  • 170 posts
  • Location:Sweden
  •  Mapper

Posted 22 March 2019 - 03:21 PM

1. Make sure you're not playing on a mobile hotspot.

2. Don't add the line FirewallPortOverride = 16000 in the options.ini file for bfme2. If you added that line, remove it.

3. Use the Portforward Network Utilities port checker to make sure port 16000 udp is actually open.


Edited by Jokuc, 22 March 2019 - 03:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users