Jump to content


Photo

Login error - Unable to connect to backend server


  • Please log in to reply
3 replies to this topic

#1 R4Z

R4Z
  • New Members
  • 1 posts

Posted 14 April 2019 - 02:13 PM

Hi,

It's my first attempt at getting c&c red alert 3 working so I can play online.

 

I was wondering if there are any issues with the server? I saw the forums go down so I though that might be the case.

 

For my set-up, I've checked multiple tutorials. I have created a rums.revora.net and cnc-online.net account.

I did the "hook" for c&c, the game loads and it suggests it is ready to connect to c&c online , but when I type in my credentials it doesn't connect, I get a "Unable to connect to backend server" error

 

the email I used it's the emails used on the rums.revora.net , the password - it's the same for rums.revora.net and cnc-online.net.

 

Any idea of what's going on? Am I missing something or is the c&c online server down?

 

Extra info:

Command & Conquer: Red Alert 3

I'm on steam

the CNCOnline_Log.txt is empty

 

The results of the NatNegtest (where 5.64.xxx.xxx is my IP, altered before posting for obvious reasons) :

Using server nntest.cnc-online.net:30000
Bound to local port 58160
Bound to local alternate port 58161
Resolving hostname 'nntest.cnc-online.net'...
Resolved server host to be '37.247.49.213'
Sending client INIT from port 58160 to nntest.cnc-online.net:30000
Received server INIT [169809]
Our public address is 5.64.xxx.xxx:58160
Sending client INIT2 [169809] from port 58161 to nntest.cnc-online.net:30000
Received server INIT2 [169809]
Our alternate public address is 5.64.xxx.xxx:58161
Sending cient START [169809] from port 58161 to nntest.cnc-online.net:30000
Received server START [169809]
Server extra port is 40000
Sending client PING [169809] from port 58160 to nntest.cnc-online.net:40000
 
===========
  FAILURE
===========
Failed to receive any pings from nntest.cnc-online.net:40000.
It appears your router and/or connection is not capable of NAT negotiation.
==> You will need to use port forwarding and possibly configure a static port.
Press any key to continue . . .
 
I have created a manual port forwarding rule for port 40000, the results are the same.
 


#2 TigariDeRest

TigariDeRest
  • New Members
  • 2 posts

Posted 15 April 2019 - 05:28 PM

same here...any help?



#3 TigariDeRest

TigariDeRest
  • New Members
  • 2 posts

Posted 15 April 2019 - 05:32 PM

i am on origin



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,436 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 18 April 2019 - 09:04 AM

@TigariDeRest Please could you make your own topic and post your connection test or it's going to get confusing in here.

@R4Z I think this is a problem with the way your modem or game is set up. Your provider does support all of the necessary services and so does their standard modem. Are you able to reset your modem?

Gamereplays.org staff - Shatabrick admin.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users