Jump to content


Photo

bfme2 error


  • Please log in to reply
7 replies to this topic

#1 DarkDragonStick

DarkDragonStick
  • Members
  • 5 posts

Posted 05 May 2019 - 04:06 AM

i cant open bfme2 it says cannot locate dvd-rom.Do you have any solution?bfme2.PNG



#2 Before

Before
  • Members
  • 149 posts

Posted 05 May 2019 - 12:10 PM

Download the latest game.dat from the guide and put it in your BFME 2 folder



#3 DarkDragonStick

DarkDragonStick
  • Members
  • 5 posts

Posted 05 May 2019 - 04:13 PM

i did it it doesnt work 



#4 DarkDragonStick

DarkDragonStick
  • Members
  • 5 posts

Posted 05 May 2019 - 04:14 PM

Download the latest game.dat from the guide and put it in your BFME 2 folder

I did it. it doesn't work



#5 DarkDragonStick

DarkDragonStick
  • Members
  • 5 posts

Posted 05 May 2019 - 04:16 PM

Download the latest game.dat from the guide and put it in your BFME 2 folder

I did it. it doesn't work



#6 Before

Before
  • Members
  • 149 posts

Posted 06 May 2019 - 01:10 PM

 

Download the latest game.dat from the guide and put it in your BFME 2 folder

I did it. it doesn't work

 

Make sure you put it in the folder from C:/Program Files (or Program Files (x86)/EA Games (or Electronic Arts)/My Battle For Middle Earth II.. etc. There should already be a game.dat in that folder, you're just replacing it.



#7 DarkDragonStick

DarkDragonStick
  • Members
  • 5 posts

Posted 09 May 2019 - 11:46 PM

 

 

Download the latest game.dat from the guide and put it in your BFME 2 folder

I did it. it doesn't work

 

Make sure you put it in the folder from C:/Program Files (or Program Files (x86)/EA Games (or Electronic Arts)/My Battle For Middle Earth II.. etc. There should already be a game.dat in that folder, you're just replacing it.

 

 

I checked it still the same error



#8 Before

Before
  • Members
  • 149 posts

Posted 10 May 2019 - 04:43 PM

D

 

 

 

 

Download the latest game.dat from the guide and put it in your BFME 2 folder

I did it. it doesn't work

 

Make sure you put it in the folder from C:/Program Files (or Program Files (x86)/EA Games (or Electronic Arts)/My Battle For Middle Earth II.. etc. There should already be a game.dat in that folder, you're just replacing it.

 

 

I checked it still the same error

When you installed the game, did you put it in the default directory, or did you select advanced options?

 

There is something wrong here. Delete the folder and see if the game runs. If not, do a reinstall. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users