Jump to content


Photo

Kanes Wrath crashed with 2 errors


  • Please log in to reply
3 replies to this topic

#1 Gantor

Gantor
  • Members
  • 5 posts
  • Location:Germany

Posted 11 May 2019 - 08:52 PM

Hello from Germany,

 

Kanes Wrath first crashed with this error:

(1)

 

After deactivating the antivirus-programm, it crashed again:

(2)

 

I use the normal version from Tiberium Wars + Kanes Wrath with patch 1.02. The game crashes without any recognizable sign.

 

It's possible to log in to the lobby and join to any game or creating a own game. Sometimes nothing happened and everything is fine

but sometimes it crashed after a few seconds or after 20 min. It doesn't matter if I choose a official map or a created map.

The problem doesn't appeared yet in the single player. My operating system is Windows10 and nothing chanced with the system settings the last days :-(

 

With your description I found the CnCOnlineLog, but the file is empty! Therefore it's not possible to upload the txt-file.

(3)

 

I hope this error message is good enough to understand because I'm not good at languages.

 

Thanks

Gantor

 

//Edit: Sorry for double posting, can't find the delete button

Attached Thumbnails

  • 1.JPG
  • 2.JPG
  • 3.JPG

Edited by Gantor, 11 May 2019 - 08:56 PM.


#2 PurpleGaga27

PurpleGaga27

    Retired C&C Modder

  • Members
  • 735 posts
  • Location:Earth

Posted 11 May 2019 - 11:48 PM

Please provide your system specifications (use dxdiag). Also update your drivers and the latest version of CNCOnline app, and... close any unnecessary background applications as some of them can affect loading the game especially when you're online.


Edited by PurpleGaga27, 11 May 2019 - 11:49 PM.


#3 Gantor

Gantor
  • Members
  • 5 posts
  • Location:Germany

Posted 12 May 2019 - 06:28 AM

Hello,

 

only C&COnline was open, no musicplayer etc...It happened after a normal system boot.

Of course I updated C&COnline ;-)

 

Dxdiag is attached

Attached Thumbnails

  • Dxdiag.JPG


#4 Gantor

Gantor
  • Members
  • 5 posts
  • Location:Germany

Posted 17 May 2019 - 05:00 PM

Hello again,

 

now I'm really frustrated. Today the programm freezed but windows didn't.

The taskmanager showed the RAM and Ethernet are only 20% loaded and the BIOS noticed 28°C at the motherboard and 42°C at the CPU.

 

I hope, somebody has a clue or I must give up with C&C Online :-(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users