Jump to content


Photo

ROTWK mods

rotwk mod suggestion patch 2.02 ai animation

  • Please log in to reply
7 replies to this topic

#1 grunshac

grunshac
  • Members
  • 149 posts

Posted 04 June 2019 - 02:23 PM

HI I'm looking for some ROTWK mods suggestions that are made for patch 2.02 or have patch 2.02 features like improved AI and fixed Angmar and new units animations.



#2 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,611 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 06 June 2019 - 05:32 AM

The best I can give you is The Age of the Ring, a diverse mod based on patch 2.02. It has new unit animations. The next version will have Angmar as a subfaction of the Misty Mountains. This is their building, the Ruins of Angmar. Summon long-buried horrors, the rotten debris of a Witch-king's dead kingdom.

 

Angmar_is_Dead.png


Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado


#3 grunshac

grunshac
  • Members
  • 149 posts

Posted 06 June 2019 - 08:09 AM

Thx for reply



#4 grunshac

grunshac
  • Members
  • 149 posts

Posted 06 June 2019 - 05:39 PM

I have tried to intall AOTR mod but when i run it i get an error and cant find any fix. I followed the installation instructions precisely. BFME2 runs at patch 1.06 and ROTWK at 2.02

 

error- https://ibb.co/0Z2sG66


Edited by grunshac, 06 June 2019 - 05:41 PM.


#5 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,677 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 06 June 2019 - 08:11 PM

AotR 3.1 requires 2.02 on v7, Yours is on v8, which causes the error. Put it on v7 from its launcher.


No fuel left for the pilgrims


#6 Before

Before
  • Members
  • 152 posts

Posted 06 June 2019 - 08:13 PM

AotR 3.1 requires 2.02 on v7, Yours is on v8, which causes the error. Put it on v7 from its launcher.

Unrelated to the thread, but for the installation guide, can you add this for the autodefeat in BFME 2? Currently it's empty: https://www.moddb.co...-startup-fixxer



#7 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,611 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 06 June 2019 - 11:15 PM

No, we can link them this which has a generic options.ini file that works with T3A:Online. https://forums.revor...allation-guide/

Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado


#8 grunshac

grunshac
  • Members
  • 149 posts

Posted 07 June 2019 - 04:50 PM

AotR 3.1 requires 2.02 on v7, Yours is on v8, which causes the error. Put it on v7 from its launcher.

Thx a lot it works now, looking forward to the mod's development.







Also tagged with one or more of these keywords: rotwk mod suggestion, patch 2.02, ai, animation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users