Jump to content


Photo

[Kane's Wrath/origin version 1.02] only lauch game , nothing happen after


  • Please log in to reply
4 replies to this topic

#1 Dynaheir

Dynaheir
  • New Members
  • 4 posts

Posted 12 June 2019 - 05:28 PM

Hi guys

I'm an old C&C fan , and I just came back to Kane wrath , but the server for online being down , I naturally came to CNC online to play again online.

But , it didn't Work...

I mean :

- I have Kane's wrath , original game from EA Origin plateform installed on my WIndows 7 PC, with good optic internet connection.

- I have installed CNC online , created the account , activated it, but when I launch KW , It launch the game normally and bring me on the main menu . When I click on Network , I am all alone , When I click on Online , it freeze for good 2 min and then give me a timeout error.

- I already tried to untick the boxes on Origin "enable origin for this game" , it doesnt Improve the results.

- I already tried to open 6000 port on my router , did'nt help

- I execute all .exe files as administrator

- about "Disable port forwarding and DMZ in your router." , I didnt found such option in my router interface , but my native language being different I may being wrong

 

the NAT stuff says : (see attached image on my auto answer down this post)

the error Log file says : 


----- C&C:Online Launcher Start -----
Game: C&C3
C&C3 Install Path: D:\games\c&c\Command Conquer 3 Tiberium Wars\
Started game with: ""D:\games\c&c\Command Conquer 3 Tiberium Wars\CNC3.exe"   "
Caught CREATE_PROCESS_DEBUG_EVENT from C&C3. Detaching...
ERROR: game.dat process not found.

 


Edited by Dynaheir, 12 June 2019 - 05:43 PM.


#2 Dynaheir

Dynaheir
  • New Members
  • 4 posts

Posted 12 June 2019 - 05:29 PM

nat.jpg



#3 zeus974

zeus974
  • New Members
  • 1 posts

Posted 13 June 2019 - 10:47 PM

I got same problem. Origin + freeze + error about kane wrath server



#4 Dynaheir

Dynaheir
  • New Members
  • 4 posts

Posted 16 June 2019 - 04:44 PM

hmm , Help ? Up ?



#5 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,527 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 20 June 2019 - 05:53 PM

Sorry for my delay in getting to you.    You clicked "Network"?   You are meant to click "Online".
 
Anyway, please could you post your error log; see How to Report Issues
  for instructions.

@zeus974 Please could you make your own topic and post your error log in there (it will get too confusing otherwise).

Gamereplays.org staff - Shatabrick admin.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users