Jump to content


Photo

[TFD: Zero Hour] Unable to connect to other players


  • Please log in to reply
3 replies to this topic

#1 Olfi

Olfi

    Gamereplays Fair Play Staff

  • Project Team
  • 51 posts
  •  Olfmeister

Posted 17 June 2019 - 11:07 AM

Version: The First Decade Zero Hour. German version.

 

Error: I am able to login to cnc:online servers, however, I can't connect to other players. When the host starts the match I get "waiting for response" followed by the unable to connect screen and a kick back to the lobby. Does not matter if I am the host or someone else.

 

OS: Win7 Home Premium

 

Error log file: Don't have something like that in my temp archive

 

I could always play this game online without any problems unitl we changed our provider. The new one does not fully support IPv4 anymore (only if you pay some extra money), therefore I am unable to connect at cnc:online. I was able to solve this issue by playing with a VPN client called Windscribe. No idea why but suddenly this does not work anymore either.

 

I have ports forwarded in my router settings (always had that).

 

Output of the diagnostic tool attached. This was run when VPN was enabled.

 

I'll re-install the game soon and try a different VPN. Any other ideas?

 

Thanks in advance!

Attached Thumbnails

  • Unbenannt.JPG


#2 Olfi

Olfi

    Gamereplays Fair Play Staff

  • Project Team
  • 51 posts
  •  Olfmeister

Posted 06 July 2019 - 03:06 PM

I have tried another VPN (NordVPN) and re-installed TFD plus Gentool. No success.

 

The online IP in game options matches with the VPN IP I get via ipconfig.

I have deleted all redundant network adapters such as Hamachi and some old ones.

 

Oh dear...



#3 Olfi

Olfi

    Gamereplays Fair Play Staff

  • Project Team
  • 51 posts
  •  Olfmeister

Posted 06 July 2019 - 03:49 PM

Tried a third VPN. No success.

Disabled Windows FW. No success. But I was able to get the "connection successful" notification twice and go to the match loading screen. My bar did load, my opponent's bar not though and the DC screen appeared.



#4 Olfi

Olfi

    Gamereplays Fair Play Staff

  • Project Team
  • 51 posts
  •  Olfmeister

Posted 06 July 2019 - 05:14 PM

Other things I have tried:

Disable anti-virus software

Remove port forwarding in router settings

Different combinations of all ideas

 

In the end it seems to work now. Solution: Remove the firewall override setting in game options. I used to have 27900 set there for 15 years but obviously that does not work anymore. Without that setting it seems to work again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users