Jump to content


Photo

BFME does not start


  • Please log in to reply
2 replies to this topic

#1 Scalphunter

Scalphunter
  • New Members
  • 2 posts

Posted 03 July 2019 - 12:52 AM

My BFME does not start. I have tried a number of different installations (CD install, the online download), a number of different patches (1.03, 1.06), creating the Options.ini file from scratch, and compatibility mode, but the game only starts the first time. The next time I try to run it, I see the process in the Task Manager Processes tab, the CPU utilization goes to 100%, but there is no splash screen, and the game never starts. Also, I don't see an active task under the Applications tab of the Task Manager.

 

Here are some screenshots of what the task manager looks like when I run the game:

 

xz7fHm6.png

 

Kmm0Jpf.png

 

I'm running this on Windows 7 64-bit.

 

Any idea what the issue could be?



#2 Before

Before
  • Members
  • 152 posts

Posted 03 July 2019 - 01:01 AM

Sounds like your graphics drivers are out of date. Not sure what the best option is for Windows anymore, but a few years ago DriverBooster was a free program that fixed this for me.

 

Also sick browser ;)

 

Also try running it in administrator mode. Might fix it.


Edited by Before, 03 July 2019 - 01:01 AM.


#3 Scalphunter

Scalphunter
  • New Members
  • 2 posts

Posted 03 July 2019 - 01:17 AM

I just updated my drivers to the latest ones. I have an AMD R9 390 and updated them yesterday. I'm not sure why that would be an issue since the game runs fine maxed out the first time.

 

Edit: Something interesting just happened. I tried to run the game and saw that nothing was happening except for the process showing up in  task manager. When I tried to run the game again, I got this error:

 

vG4nx56.png

 

 

Edit 2: Well, I got it to work. The above error gave me the idea to try it with the game disc inside the drive. Sure enough, the first time I run the game, nothing happens except for the process showing up in the task manager. The next time I run it, another process is started in the task manager, the game starts up, and I can play it. This only works for the regular game. I cannot run the HD Edition this way, but the regular game now has the high resolution textures in it, so I'm pretty happy about that. I still have to manually end the process tree to kill the CPU utilization after I'm done playing.


Edited by Scalphunter, 03 July 2019 - 02:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users