Jump to content


Photo

cnc-online, Red alert 3, I can not log in.

cnc-online red alert 3 problem help me i can not log in. the specified account is not

  • Please log in to reply
2 replies to this topic

#1 ixxxx000

ixxxx000
  • Members
  • 5 posts

Posted 03 July 2019 - 08:20 AM

Hi, pls help me, I have already registered 3 accounts on this site, I still cannot enter this fucking system inside the game. I set everything up in the register. Whatever I do, the system says: "the specified account is undetected"; even if I leave the input fields putty, the message is still the same. I am trying to enter for 3 months. 5 times reinstalled the game from different sources. What am I doing wrong? Is this because of the foreign version of Windows? Foreign first game? but I tried to enter the English version of the game, and everything is even!



#2 ixxxx000

ixxxx000
  • Members
  • 5 posts

Posted 09 July 2019 - 11:18 AM

Very good support! Thank.

Of course it was sarcasm.


Edited by ixxxx000, 12 July 2019 - 11:53 AM.


#3 ixxxx000

ixxxx000
  • Members
  • 5 posts

Posted 03 October 2019 - 12:58 PM

why your instructions were never written anywhere that you need to login here? Here on this site: https://cnc-online.net/en/account/? I couldn't go into this fucking system all summer. You need to update the login instructions. Since it is clearly stated that it is enough to create an account only on the forum "Revora" that there is still nothing to go on the site above nothing is specified. And it is at this stage that many people begin to think that this is solely the system, and they stop trying to enter further!
(Problem solved)






Also tagged with one or more of these keywords: cnc-online, red alert 3, problem, help me, i can not log in., the specified account is not

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users