Jump to content


Application load error 5:0000065434

  • Please log in to reply
2 replies to this topic

#1 Sweeby

  • New Members
  • 2 posts

Posted 15 July 2019 - 09:09 PM



so when I try to start Red Alert 3 with C&C Online it doesn't work, I already tryed like everything like run as administrator, start in Windows XP/7 but nothing worked so far.

The only thing that worked was hooking and pressing the Red Alert 3 button in C&C Online but after just a few minutes or less it starts Red Alert 3 with the following error "Application load error 5:0000065434"

I don't know what else to do and in a post here there was told to make a own Topic if u get the same error.





#2 ToxicShock


    Gamereplays.org Staff

  • Division Leaders
  • 9,627 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 22 July 2019 - 02:02 PM

I have sent you a PM with a solution which we're testing. If anyone else wants that solution to try, please make your own topic and post your error log.

Gamereplays.org staff - Shatabrick admin.

#3 hederod

  • New Members
  • 1 posts

Posted 27 July 2019 - 03:12 AM

estou com o

mesmo problema de erro no command e conquer 3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users