Jump to content


Photo

[bug] 4.0 Lothlorien


  • Please log in to reply
2 replies to this topic

#1 EntropicSnail

EntropicSnail
  • New Members
  • 2 posts

Posted 13 August 2019 - 09:42 PM

Hey guys,

 

I was playing with Lothlorien for the first time in 4.0 and notice a bug regarding command points.

Building new (or upgrading) mallorn trees start reducing my command points, eventually down to zero when the used/cap numbers vanished.

Everything was normal (or went unnoticed) in the beginning as I only had 1 lvl 3 mallorn, but later I was floating in resources I've started upgrading all my trees and building more and my command point cap kept reducing to the point of disappearing.

 

 

Sorry if this was posted before and again thank you for your great mod!



#2 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,684 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 14 August 2019 - 10:25 AM

Can you be more specific? Or even better, do you have a replay? We have been trying to reproduce this, but so far have not been able to.

 

Did you have allies? Who? Were there heroes near the tree?


No fuel left for the pilgrims


#3 EntropicSnail

EntropicSnail
  • New Members
  • 2 posts

Posted 14 August 2019 - 03:17 PM

It was as 1vs1 skirmish in Field of Cormallen versus a brutal Random (Gondor), I was top right start. Is it possible to save replays of single player games?

I had all heroes (except Treebeard, and including Frodo) under a forward mallorn tree (with max level, all upgrades) near the enemy base. Also I had the new unit, trained from the lvl3 trees.

I was able to reproduce it just now (without having the ring hero). I can't pin point the exact moment when things start to get strange, I might have built a second storehouse while making more mallorns and upgrading them, or after making Galadriel's Mirror... In the end it looked like my Command points were just dropping without reason... No new trees being made nor upgraded for a while and the points just dropped in chunks, sometimes 15, sometimes more... Eventually they got to zero and the entire "used/cap" display disappears...

I'm sorry I can't be more specific on what triggers it, in fact for a moment I thought I wasn't going to be able to reproduced it as I had already reached 1000 points (limit) points today before seeing anything strange, but in the end it still happened.

I'll try to reproduced it again, and pay more attention to the actions leading to it.

 

EDIT: I've tried a second time today (same map, but easy enemy so I could play paying attention) and wasn't unable to reproduce it... Either it is has something to do with build order, or having the heroes and/or Sentinels of the Silver Tree leveling up and using powers under a tree... Sorry for the scarce information, if I find it again I'll inform.

Thanks,

 


Edited by EntropicSnail, 14 August 2019 - 04:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users