Jump to content


Photo
- - - - -

TFD C&C Generals- "Technical Difficulties"


  • Please log in to reply
No replies to this topic

#1 Meyerm

Meyerm

    Commisar

  • Members
  • 713 posts
  • Location:Chicago

Posted 16 August 2019 - 12:19 AM

Ever since getting a new computer I've been unable to play C&C Generals or Zero Hour from The First Decade package. I always get a long "technical difficulties" error message with no description of specifically what's happening as it's launching, and then aborts the launch. I've read that this is likely due to either incompatible settings or Windows 10 not supporting the safedisc driver that Generals relies on. For the former, I've tried copy & pasting a fix into the options.ini, and for the latter, I've tried the unofficial patch for TFD that makes the games disc-free. None of this has had any affect, even after trying all sorts of compatibility mode/administrator mode settings for the launcher. Is there any fix for this? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users