Jump to content


Photo

ssleay32dll


  • Please log in to reply
5 replies to this topic

#1 HateMeh

HateMeh
  • New Members
  • 1 posts

Posted 13 September 2019 - 07:18 AM

Hi guys, i'm using Windows 10 64 Bit and If i start the C&C Online launcher and start RA3 the Message comes: Missing file required "ssleay32dll"

I have tried hooking but no luck.

Please help



#2 CapnJohnny

CapnJohnny
  • New Members
  • 1 posts

Posted 22 September 2019 - 05:27 AM

Did you hook it then launch the game outside of C&C Online?  I don't think it can be launched any other way (total noob, may be wrong).



#3 PHSYT

PHSYT
  • New Members
  • 3 posts

Posted 25 September 2019 - 05:01 PM

I'm having the same issue. RA3 works outside of the C&C online hook



#4 Edvin2090

Edvin2090
  • Project Team
  • 139 posts
  • Location:Norway
  •  Blueberry pie

Posted 06 October 2019 - 05:51 PM

Hi guys, i'm using Windows 10 64 Bit and If i start the C&C Online launcher and start RA3 the Message comes: Missing file required "ssleay32dll"

I have tried hooking but no luck.

Please help

hook the game 

 

Did you hook it then launch the game outside of C&C Online?  I don't think it can be launched any other way (total noob, may be wrong).

correct. 

 

I'm having the same issue. RA3 works outside of the C&C online hook

 

do hook it then laucnh it from the game it self, 

then from c&c online once that showes up 


mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 


#5 DMK717

DMK717
  • New Members
  • 3 posts

Posted 01 December 2019 - 03:32 AM

I have a problem running C&C online with zero hour mods, it may be related to this, I don't know.  I can't get zero hour mods to run with C&C online, I hook zero hour, run ROTR mod, launch, C&C online comes up, I launch zero hour from it, but the mod won't launch.  If I launch zero hour again from C&C online, zero hour without the mod launches. I believe it ran correctly once before, but I must have done something to alter it. Experts, please help, thanks.



#6 Edvin2090

Edvin2090
  • Project Team
  • 139 posts
  • Location:Norway
  •  Blueberry pie

Posted 02 December 2019 - 05:04 PM

I have a problem running C&C online with zero hour mods, it may be related to this, I don't know.  I can't get zero hour mods to run with C&C online, I hook zero hour, run ROTR mod, launch, C&C online comes up, I launch zero hour from it, but the mod won't launch.  If I launch zero hour again from C&C online, zero hour without the mod launches. I believe it ran correctly once before, but I must have done something to alter it. Experts, please help, thanks.

 

linked to some one who knows more about zero hour than me. 

(i hope you are using gentool for this :p)


Edited by Edvin2090, 02 December 2019 - 05:05 PM.

mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users