Jump to content


Photo

[CRASH] Besiege: Kingdom of Erebor Keeps Crashing Whenever I Try to Invade Erebor Itself


  • Please log in to reply
1 reply to this topic

#1 JKim900

JKim900
  • New Members
  • 1 posts

Posted 15 September 2019 - 04:16 PM

I was playing the Besiege: Kingdom of Erebor map with the Misty Mountains faction. I was able to conquer Dale just fine, but whenever I tried to invade Erebor itself the game kept crashing. I tried summoning the Balrog and the Watcher, tried using Dragon Strike on some of the buildings inside Erebor, and even invaded it the normal way by breaking the front gate and trying to get in. But in every case, Age of the Ring almost immediately crashed afterwards and because of this I am unable to finish the map.



#2 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,632 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 17 September 2019 - 06:41 AM

G'day, I am looking into ways to optimise the map itself. I am, however, unable to optimise the AI and would appreciate another map scripter to join AotR to work on fortress map AIs.


Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users