Jump to content


Photo

red alert 3


  • Please log in to reply
2 replies to this topic

#1 Patrys45

Patrys45
  • New Members
  • 2 posts

Posted 24 September 2019 - 08:29 AM

im using windows 10 64 bit i have revora account registerd and all i did hook the game but when i want to launch the game is says ''missing file ''ssleay32.dll''.

 

plz help me what must i do

 



#2 PHSYT

PHSYT
  • New Members
  • 3 posts

Posted 25 September 2019 - 04:46 PM

i'm having the exact same problem. RA3 works without the C&C Online button for RA3 but the error comes up when using the hook up. i've tried re-installing both RA3 and C&C online twice and no joy



#3 Edvin2090

Edvin2090
  • Project Team
  • 135 posts
  • Location:Norway
  •  Blueberry pie

Posted 06 October 2019 - 05:48 PM

hook the game

then start the game from the game it self not c&c online 

then c&C online showes up 

then you start the game from there


mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users