Jump to content


Photo

[RA3 1.12] Failed Connection 1-2


  • Please log in to reply
1 reply to this topic

#1 ExtraOrdinary

ExtraOrdinary
  • New Members
  • 1 posts

Posted 27 September 2019 - 04:08 PM

Hi,

 

I ran into a strange issue lately, after years of playing just fine I suddenly can't play online at all. I can log in to the servers and join rooms, but when the host (me or anyone else) tries to start the match I get that error of a failed connection. I happen to have two different home networks (different routers, different ISPs) but the issue occurs on both, I even tried using a mobile hotspot but that didn't work either.

I looked at the common issues and solutions, didn't help :(

 

The problem started about 2 weeks ago, but I can't think of any change in my computer that could have caused it (or any change at all...).

 

I am on Windows 10, the game is installed from Origin but it's the regular version (not Ultimate Collection). NATNegTest results:

Using server nntest.cnc-online.net:30000
Bound to local port 55563
Bound to local alternate port 55564
Resolving hostname 'nntest.cnc-online.net'...
Resolved server host to be '37.247.49.213'
Sending client INIT from port 55563 to nntest.cnc-online.net:30000
Received server INIT [283465]
Our public address is 77.137.87.185:1803
Sending client INIT2 [283465] from port 55564 to nntest.cnc-online.net:30000
Received server INIT2 [283465]
Our alternate public address is 77.137.87.185:1804
Sending cient START [283465] from port 55564 to nntest.cnc-online.net:30000
Received server START [283465]
Server extra port is 40000
Sending client PING [283465] from port 55563 to nntest.cnc-online.net:40000
Received server PING(2) [283465]
Received server PING(3) [283465]
Received server PING(4) [283465]
 
===========
  SUCCESS
===========
Received 3 pings from nntest.cnc-online.net:40000.
NAT negotiation works with your router and connection.
==> You do not have to use port forwarding.

 

I would very much appreciate your help, thank you!


Edited by ExtraOrdinary, 27 September 2019 - 04:09 PM.


#2 Edvin2090

Edvin2090
  • Project Team
  • 135 posts
  • Location:Norway
  •  Blueberry pie

Posted 06 October 2019 - 05:54 PM

not sure at 27th of sepetember but we had some server issues earlier, 

either way, your connection seems fine, 

prehaps make the other people do the connection test 

if they fail, get them to download and sett up windscirbe vpn, 


mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users