Jump to content


Photo

Game Crashes when joining a Lobby and T3A Tool Problem

lobby game crash aotr bfme 2

  • Please log in to reply
1 reply to this topic

#1 FreeakyHD

FreeakyHD
  • New Members
  • 3 posts

Posted 16 October 2019 - 09:18 AM

I've been playing successfully for a few months and now suddenly the game crashes instantly when i click on join to an Online- Lobby in BFME 2! Can you help?

 

Besides that, the T3A:Online tool never worked propperly. I always get  "Could not write value Debugger to Key. Verify that you have sufficient access to that key, or contact your support personnel." when starting the tool, and then i have to press ignore 3 times for it to start, but then i can't play AOTR with friends... cause it doesnt start up when starting AOTR. Juist worked with BFME 2....

 

Please Help! Thanks in advance :)

Attached Thumbnails

  • debugger.png

Edited by FreeakyHD, 16 October 2019 - 09:20 AM.


#2 Electro226

Electro226
  • Members
  • 16 posts

Posted 29 October 2019 - 11:01 PM

Only thing I can think of is I have a faint memory that your online problem is because you need to run the game in administrator mode. So where ever you are launching it from, right click the file and click "run as administrator" and see if that fixes it. Or click "properties" and set it to always run as administrator in one of the tabs.

I also have a faint memory that if I told my game to always launch in administrator mode, then I also had to tell T3a to do the same. Because if T3a was not in administrator mode and I tried to run a game that required administrator mode from T3a, there would be a permissions issue. So that meant I simply changed the properties of the T3a install file to always run as admin as well.

Note, this cause problems with the Edain mod for me, but worked for AotR.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users