Jump to content


Photo

Gentools "You must download updates for CnC Zero Hour' Failed to connect


  • Please log in to reply
4 replies to this topic

#1 marth41

marth41
  • New Members
  • 3 posts

Posted 21 October 2019 - 04:44 AM

Like my topic, when I press online for zero hour it tells me I must download an update and when I do click accept, it will sit at a zero progress bar for about a minute and then say "Failed to connect". Is there a reason for this?



#2 marth41

marth41
  • New Members
  • 3 posts

Posted 21 October 2019 - 04:55 AM

This is a picture of what I get

Attached Thumbnails

  • error.png

Edited by marth41, 21 October 2019 - 04:56 AM.


#3 Exyno1234

Exyno1234
  • New Members
  • 1 posts

Posted 24 October 2019 - 07:45 PM

TAMBÉM ESTOU COM ESSE MESMO PROBLEMA...



#4 marth41

marth41
  • New Members
  • 3 posts

Posted 24 October 2019 - 11:45 PM

And I have tried to patch it to 1.04, but even though the patch runs through without problems it still gives me the same error.

Can somebody please upload that specific file somehow? The EA Pacific website download for it no longer works.


Edited by marth41, 25 October 2019 - 01:49 AM.


#5 xezon

xezon

    GenTool Developer

  • Project Team
  • 755 posts

Posted 29 October 2019 - 06:47 PM

Patches are hosted here too:

http://www.gentool.n...wnload/patches/

 

Make sure to select Internet IP Address in Options menu.


Gain access to CNC Online servers by using GenTool for Generals and Zero Hour.

http://www.gentool.net/

 

"GenTool provides enhanced game controls and optimizations to maximize your online gaming experience. Additionally it comes with three anti cheat solutions for Generals and Zero Hour. The program is easy to install and is fully functional with C&C Generals 1.8, C&C Generals Zero Hour 1.04, Generals Deluxe Edition, The First Decade and The Ultimate Collection."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users