Jump to content


Photo

Can join Game but Cant connect with other Players


  • Please log in to reply
7 replies to this topic

#1 Frisco

Frisco
  • Members
  • 10 posts

Posted 24 October 2019 - 05:53 PM

Hi guys,

 

i ve got an Problem.

I want to play some Games today (had a long break)... i can join a game, write in lobby... But i got no con to other Players.

I shut down firewall and antivirus, but it dont work :-(

I used the tool 4 checking conection.

This is my result

 

Using server nntest.cnc-online.net:30000
Bound to local port 49252
Bound to local alternate port 49253
Resolving hostname 'nntest.cnc-online.net'...
Resolved server host to be '37.247.49.213'
Sending client INIT from port 49252 to nntest.cnc-online.net:30000
Received server INIT [178568]
Our public address is 88.130.48.227:11295
Sending client INIT2 [178568] from port 49253 to nntest.cnc-online.net:30000
Received server INIT2 [178568]
Our alternate public address is 88.130.48.227:11296
Sending cient START [178568] from port 49253 to nntest.cnc-online.net:30000
Received server START [178568]
Server extra port is 40000
Sending client PING [178568] from port 49252 to nntest.cnc-online.net:40000
Received server PING(2) [178568]
Received server PING(3) [178568]
Received server PING(4) [178568]

===========
  SUCCESS
===========
Received 3 pings from nntest.cnc-online.net:40000.
NAT negotiation works with your router and connection.
==> You do not have to use port forwarding.
Drücken Sie eine beliebige Taste . . .

 

What can i do?

I tryed all day but i got no success.

My OS is Windows 7 64bit ultimate



#2 Daniel3124

Daniel3124
  • New Members
  • 1 posts

Posted 17 November 2019 - 05:47 PM

i have the same problem :(



#3 Magellanic_cloud

Magellanic_cloud
  • Members
  • 5 posts

Posted 17 November 2019 - 08:43 PM

Me too ...

And i'm afraid there are no solutions for this.

It happened suddently during the end of october for me.

 

I have seen plenty of posts about this problem and generally they never answer or they just can't fix it.

One of my friend had the same problem some years ago and he just stopped playing for that reason ...



#4 Frisco

Frisco
  • Members
  • 10 posts

Posted 20 November 2019 - 11:44 AM

Well i used 2 play at my Brothers House, other Provider and other Router 4 Internet an it works

Now im back at Home and i`ve got the same Problem :-(

Just cant play :-(



#5 Frisco

Frisco
  • Members
  • 10 posts

Posted 28 November 2019 - 12:42 PM

Hello again,

 

 

i still try 2 fix the problem but i ve got no sucess....

yesterday and today i could play some games...

but just vs one guy named "wojnatotalna"

if i joined his game i had con, i left and joined a other game, and then i got no con!

How could this be???

 

i did all i found here in form, but nothing worked :-(

 

i enable the ports,too

  • TCP: 6667,28910,29900,29920.
  • UDP: 4321,27900.

i did this with a guide from internet to be sure i make it right.

 

 

The Text log i found in %Temp%  show me this:

 

----- C&C:Online Launcher Start -----
Game: Kane's Wrath
Kane's Wrath Install Path: D:\Program Files (x86)\Electronic Arts\Command & Conquer 3 Kanes Rache\
Started game with: "CNC3EP1.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Kane's Wrath. Detaching...
Found game.dat process. PID 7540
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582
 

 

 

But its still not working.

Why nobody can help me?


Edited by Frisco, 28 November 2019 - 12:49 PM.


#6 Nico2277

Nico2277
  • New Members
  • 3 posts

Posted 05 December 2019 - 04:25 PM

me too 



#7 Frisco

Frisco
  • Members
  • 10 posts

Posted 05 December 2019 - 04:56 PM

same problem like me?



#8 Nico2277

Nico2277
  • New Members
  • 3 posts

Posted 05 December 2019 - 05:21 PM

yes






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users