Jump to content


Photo

Unable to launch Genreals ZH


  • Please log in to reply
8 replies to this topic

#1 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 05 November 2019 - 04:03 PM

Hi

 

After installing origin, zero hour and gentool on my new laptop i get the error message on the attached pic after attempting to launch through the link in origin. I have tried installing the updated launchers but the links all lead to bibbers website which does not have them anymore. I can see posts saying to unhook but it does not say how to do this.

Windows 10. Any suggestions?

 

Much appreciated

 

M1ntY

Attached Thumbnails

  • zh1.png

Edited by M1ntY1, 05 November 2019 - 07:17 PM.


#2 xezon

xezon

    GenTool Developer

  • Project Team
  • 755 posts

Posted 05 November 2019 - 08:16 PM

Hi. You might find a solution in the GenTool FAQ:

http://bit.ly/gentoolfaq

 

If these helpers don't work, please report back.


Edited by xezon, 05 November 2019 - 08:17 PM.

Gain access to CNC Online servers by using GenTool for Generals and Zero Hour.

http://www.gentool.net/

 

"GenTool provides enhanced game controls and optimizations to maximize your online gaming experience. Additionally it comes with three anti cheat solutions for Generals and Zero Hour. The program is easy to install and is fully functional with C&C Generals 1.8, C&C Generals Zero Hour 1.04, Generals Deluxe Edition, The First Decade and The Ultimate Collection."


#3 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 05 November 2019 - 10:39 PM

Hi

 

I've been through those helpers and disabled origin ingame and installled the MS visual C++ 2008 package but still getting same error message. It does say to remove the CNC online launcher but i dont think i have that installed anyway, does that get installed when downloading the game through origin?

 

Thanks

 

M1ntY



#4 Marc110

Marc110
  • New Members
  • 3 posts

Posted 05 November 2019 - 10:40 PM

Mine will launch but it has no sound



#5 xezon

xezon

    GenTool Developer

  • Project Team
  • 755 posts

Posted 05 November 2019 - 11:15 PM

Hi

 

I've been through those helpers and disabled origin ingame and installled the MS visual C++ 2008 package but still getting same error message. It does say to remove the CNC online launcher but i dont think i have that installed anyway, does that get installed when downloading the game through origin?

 

Thanks

 

M1ntY

 

Did you try the Options.ini thing?


Gain access to CNC Online servers by using GenTool for Generals and Zero Hour.

http://www.gentool.net/

 

"GenTool provides enhanced game controls and optimizations to maximize your online gaming experience. Additionally it comes with three anti cheat solutions for Generals and Zero Hour. The program is easy to install and is fully functional with C&C Generals 1.8, C&C Generals Zero Hour 1.04, Generals Deluxe Edition, The First Decade and The Ultimate Collection."


#6 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 06 November 2019 - 04:58 PM

Tried the Options.ini thing

 

Still no joy :(



#7 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 08 November 2019 - 07:20 PM

After updating the BIOS to enable Windows 10 update i have also installed updated drivers for the Radeon RX  Vega M graphics but still getting same error message!

I have also tried putting the screen resolution right down but nothing seems to work :(  I'm stumped!

 

Any other suggestions?



#8 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 08 November 2019 - 08:38 PM

I just tried running the game without gentool installed and got this error message:

 

Please make sure you have DirectX8.1 or higher installed. Also verify that your video card meets the minimum requirements.

 

DirectX 12 is installed.



#9 M1ntY1

M1ntY1
  • Members
  • 6 posts

Posted 08 November 2019 - 09:10 PM

Finally figured out what the issue was.........

 

Lowest resolution of the laptop screen is 1152  864 so i went into the Options.ini file and edited the resolution in there to 1152  864 and saved it then it worked first time.

Reinstalled Gentool and changed the resolution in the game to the max 3840  2160 and it looks Great! 

It seems to me that the resolution in the Options.ini file has to be set to at least the lowest resolution of the screen being used.

 

M1ntY






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users