Jump to content


Photo

Logging in


  • Please log in to reply
1 reply to this topic

#1 Emmeeh

Emmeeh
  • New Members
  • 1 posts

Posted 11 November 2019 - 07:07 PM

unknown.png

 

Hi guys , for some reason i can't log in while trying to go online in ROTWK.  I have 2.02 8.01 version , linked it to t3a, runned it as an admin but still doesn't work. i'm sure that i introduced the right account and password,could you help me please ?


Edited by Emmeeh, 11 November 2019 - 07:08 PM.


#2 Electro226

Electro226
  • Members
  • 19 posts

Posted 22 November 2019 - 07:07 PM

I know you say that you are sure you're using the right account and password, but my guess is still that maybe you aren't?

The user info you use to log into https://t3aonline.net/ is [potentially] different from your server log in info.

So log into https://t3aonline.net/, then go to the accounts page (https://t3aonline.net/account/) and verify you are using the server log in name and password to try and get into online on ROTWK.
 

----

 

Otherwise to verify that you're doing the "run as admin" part correctly, make sure you're:

1) find your lotrbfme2ep1.exe file in the RotWK install folder.

2) right click it and set the properties to always "run as admin" in the compatibility tab
3) open up t3a launcher (might need to right click and run as admin)

4) click the Rotwk button
 

----

 

Hopefully one of those things is the problem..?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users