Jump to content


Photo

RA3 connection & Login problem


  • Please log in to reply
3 replies to this topic

#1 hamzahhhhhh

hamzahhhhhh
  • Members
  • 7 posts

Posted 29 January 2020 - 11:08 AM

Hello i'm posting this on behalf of my friend who's using win10. when he tries to log in he gets the following error "cnc online failed to connect to servers please check to make sure you have an active connection to internet"
I asked him to type this "Test-NetConnection peerchat.server.cnc-online.net -port 6667" in powershell and send the output and this is what he sent me:

 

---------------------------------------------------------------------------------

 

 
PS C:\Users\Zaros> WARNING: Name resolution of peerchat.server.cnc-online.net failed
>>
>>
>> ComputerName   : peerchat.server.cnc-online.net
>> RemoteAddress  :
>> InterfaceAlias :
>> SourceAddress  :
>> PingSucceeded  : False
>>
>>
>>
>> PS C:\Users\Zaros>
>>

 

---------------------------------------------------------------------------------
 
and this his Log text file:
 
 
----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: D:\Games\C&C - Red Alert 3 - Dilogy\RA3\
Started game with: "RA3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 8184
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582
---------------------------------------------------------------------------------
 
Please Help! Thanks


#2 spiqu301

spiqu301
  • New Members
  • 2 posts

Posted 29 January 2020 - 11:16 AM

i have the same problem ....



#3 Micky2514

Micky2514
  • New Members
  • 1 posts

Posted 10 March 2020 - 07:21 PM

Me too



#4 maikalaal

maikalaal
  • New Members
  • 1 posts

Posted 23 March 2020 - 01:43 PM

"There seems to be a problem contacting the license server. Ensure your internet connection is active and try again in a few minutes." 

 

Here's the message. Any resolution?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users