Jump to content


Photo

RotWK Error (Patch 2.02 v8.2)

rotwk error

  • Please log in to reply
3 replies to this topic

#1 darlantyx

darlantyx
  • New Members
  • 1 posts

Posted 12 February 2020 - 04:45 AM

Hello :)
I've just tried installing RotWK and following the installation guide, but after I've installed Patch 2.02 v8 and v8.20 (yes I did install 2.01 first), I've gotten a "Game crash" error that prevents the game from loading.

Error reasons include:

  • Error parsing field
  • Error parsing INI block
  • Expected integer value...

 

I've attached a screenshot of the error.

 

 

P.S. I'm late to the party but I just got to play BfME2 for the first time in years and I'm grateful for all this work people have put in.

Attached Thumbnails

  • RotWK Error 2.02 v8.PNG


#2 flpma

flpma
  • New Members
  • 1 posts

Posted 18 February 2020 - 05:49 PM

I have the same problem. 

Can someone help us please



#3 crusher28

crusher28
  • New Members
  • 2 posts

Posted 09 March 2020 - 03:45 PM

I have the same

 

 

Attached Thumbnails

  • Fehlermeldung.jpg


#4 crusher28

crusher28
  • New Members
  • 2 posts

Posted 09 March 2020 - 08:05 PM

I found a solution. Bring "Battle for middle Earth 2" with the Patch switcher

https://www.gamerepl...fme2-patch-1.09

 

on the Patch 1.06!!!!

then you (in my case) can start: "rise of the witch king" without the game crash.


Edited by crusher28, 09 March 2020 - 08:06 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users