Jump to content


Photo

[CRASH] Invalid Sound 'HaradrimSpearmanVoiceAttack'


  • Please log in to reply
6 replies to this topic

#1 VLK

VLK
  • New Members
  • 2 posts

Posted 12 February 2020 - 05:58 PM

Hello,

 

I'm having some issues when I try to launch Age of The Ring.

 

I followed all the steps but when I try to launch the game, a game Crash error meesage appears on my screen (see attached print screen).

 

" Invalid Sound 'HaradrimSpearmanVoiceAttack'

Error parsing field 'VoiceAttack' in block 'Object' in file 'data\ini\evilfaction\units\mordor\mordorharadrim.ini', line 1.

 

Could someone help me fix this issue, please?

 

Thank you for your support!

 

VLK

 

 

Attached Thumbnails

  • War of the Ring crash.png


#2 VLK

VLK
  • New Members
  • 2 posts

Posted 12 February 2020 - 06:02 PM

Also, I am using Windows 10, game patch 2.02 and I do not have the Edain mod installed.

 

Thank you again.

 

VLK



#3 eXoScoriae

eXoScoriae
  • New Members
  • 4 posts

Posted 13 February 2020 - 12:42 AM

I've got the exact same issue. On one machine it worked after I uninstalled everything and re-installed it all again. But on this one that didn't fix it.

 

I installed both games from scratch. Applied the official patch (1.06 and 2.01 respectively) and then the unofficial patches (1.09 and 2.02)
I installed bfme2 HD. I copied the new options.ini files to my roaming data folder.  and then I installed Age of The Ring 4.1.

 

BFME2, BFME2 HD, and ROTWK all launch fine. But Age of the Ring gives the haradrim voice error.

 

I did see it stated to roll bfme2 back to 1.06. I did this, but it did not fix the error.


Edited by eXoScoriae, 13 February 2020 - 12:44 AM.


#4 eXoScoriae

eXoScoriae
  • New Members
  • 4 posts

Posted 13 February 2020 - 12:47 AM

Ah ha!

 

I used the rotwk patch switcher and rolled it back to 2.02 v8.0.1 and it fixed it. 

 

Previously I had it set to 2.02 v8.2.0



#5 FreeakyHD

FreeakyHD
  • New Members
  • 4 posts

Posted 17 February 2020 - 09:21 AM

I also need help with this! Same error for me... Reinstalled already but didnt change anything and i dont want to change the version of the game so i can still play with my friend... :/


Edited by FreeakyHD, 17 February 2020 - 11:24 AM.


#6 arthur8716

arthur8716
  • New Members
  • 4 posts

Posted 17 February 2020 - 11:27 AM

I had the same problem but re-installing worked for me



#7 Hugh Janus

Hugh Janus
  • Members
  • 6 posts

Posted 17 February 2020 - 08:35 PM

The HaradrimSpearmenVoiceAttack error is caused by 2.02 v8.2 being enabled - Age of the Ring is incompatible with this version of 2.02. Please enable version 8.0.1 in the 2.02 switcher.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users