Jump to content


Photo

[Red Alert 3] Connection Issues

red alert 3 need help

  • Please log in to reply
3 replies to this topic

#1 Qunts

Qunts
  • New Members
  • 2 posts
  • Location:Sweden

Posted 07 March 2020 - 03:23 PM

Version: Steam, Normal game version.

System: Windows 10

 

Kind of error: Connection issues

 

Error log:

----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: C:\Program Files (x86)\Steam\steamapps\common\Command and Conquer Red Alert 3\
Started game with: "RA3.exe -win"
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 1456
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582

 

_______________

 

Further Comments:

 

I got a message saying "The game can not start. There seems to be a problem contacting the license server. Ensure your internet connection is active and try again in a few minutes.". This message appeared after I downloaded the newest patch for the game. (Patch 1.12 manually)

 



#2 Edvin2090

Edvin2090
  • Project Team
  • 202 posts
  • Location:Norway
  •  Blueberry pie

Posted 07 March 2020 - 04:45 PM

beeing solved in the discord


mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 


#3 donko812

donko812
  • New Members
  • 1 posts

Posted 21 April 2020 - 02:09 PM

Can we please get some information on how to solve this? 

 

I scrolled through the discord support channel and all I found was that they were able to fix the issue while screen sharing.

I am struggling with the same problem and would be very grateful if you could let me know how you got it working.

 

My version, system and error log are the same as in the original post.



#4 Edvin2090

Edvin2090
  • Project Team
  • 202 posts
  • Location:Norway
  •  Blueberry pie

Posted 21 April 2020 - 08:40 PM

Can we please get some information on how to solve this? 

 

I scrolled through the discord support channel and all I found was that they were able to fix the issue while screen sharing.

I am struggling with the same problem and would be very grateful if you could let me know how you got it working.

 

My version, system and error log are the same as in the original post.

 

considering the lack of info i have on the issue above. i cant really help you

it just says Connection issues. 

that can be between players or server. 

i gotta know wich one. 

if you are in Our discord and want to do a screen share With me. just hit me up @edvin#2274 in #support. 

explain the issue and i will provide you the help you need. 

 


mabye this will help you whit your cnc problem https://forums.revor...sues-solutions/

rember to give as mutch info as you can befor posting support tickets this will help you. https://forums.revor...-report-issues/

If you want to reach me faster for some support, feel free to join our discord server. https://discord.gg/hPPfJT3 
You can tagg either me @edvin#2274 or @tech support in the chat #support 






Also tagged with one or more of these keywords: red alert 3, need help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users