Jump to content


Photo

CA public key patching routine failed


  • Please log in to reply
4 replies to this topic

#1 Kadir1907

Kadir1907
  • New Members
  • 1 posts

Posted 21 March 2020 - 08:42 PM

Gents,

 

I have tried all in the forum recommendations but could not solved the CA public key issue, can someone help me please ?



#2 deffo

deffo
  • New Members
  • 1 posts

Posted 22 March 2020 - 01:56 PM

Hello, i have the same problem :( and i also tried all things to help which i found and nothing helps :(


Edited by deffo, 22 March 2020 - 01:57 PM.


#3 Mike_GensZH

Mike_GensZH
  • Members
  • 18 posts

Posted 24 March 2020 - 10:18 AM

I too have this issue and cannot get any solutions to work or anyone to help. I used to play a while ago but needed to reinstall steam and all its games since then i have had this issue.



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,559 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 24 March 2020 - 02:06 PM

What game?   If you want a fast response, you're best asking in the discord; https://discordapp.c...509243507081217

 

In any case please could you post your errors log; see How to Report Issues  for instructions.   It is not likely that anyone can help you without seeing that.


Gamereplays.org staff - Shatabrick admin.


#5 FaneaBattea

FaneaBattea
  • New Members
  • 1 posts

Posted 26 March 2020 - 01:03 PM

I have this issue too with red alert 3, It says read installion guide and a link but there is no installation guide i can see






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users