Jump to content


Photo

Generals Zero Hour connection problem at game start

generals zero hour connection problem origin ultimate collection gzh gentool windows

  • Please log in to reply
2 replies to this topic

#1 Biele

Biele
  • New Members
  • 3 posts

Posted 23 March 2020 - 03:54 PM

Hi,

 

when a multiplayer online game starts, I see the "waiting for connection" information with the other players for a few seconds. Then I'm thrown back into the lobby with the error, that establishing the connection is not possible (see attached screen shot).

I've searched the forum and tried quite a few things (disabling firewall, alternative internet connection etc.) but stick with the problem.

 

Details:

  • Game Version: Origin, Ultimate Collection (german)
  • Operating system: MS Windows 10 Home
  • GenTool version: 7.9

I cannot find the CNCOnline_Log.txt in in my AppData\Local\Temp folder.

This is the output of connection diagnostic tool:

Using server nntest.cnc-online.net:30000
Bound to local port 63411
Bound to local alternate port 63412
Resolving hostname 'nntest.cnc-online.net'...
Resolved server host to be '37.247.49.213'
Sending client INIT from port 63411 to nntest.cnc-online.net:30000
Received server INIT [659385]
Our public address is 31.17.255.231:36561
Sending client INIT2 [659385] from port 63412 to nntest.cnc-online.net:30000
Received server INIT2 [659385]
Our alternate public address is 31.17.255.231:36602
Sending cient START [659385] from port 63412 to nntest.cnc-online.net:30000
Received server START [659385]
Server extra port is 40000
Sending client PING [659385] from port 63411 to nntest.cnc-online.net:40000
Received server PING(2) [659385]
Received server PING(3) [659385]
Received server PING(4) [659385]

===========
  SUCCESS
===========
Received 3 pings from nntest.cnc-online.net:40000.
NAT negotiation works with your router and connection.
==> You do not have to use port forwarding.

Any help very much appreciated!

Attached Thumbnails

  • CnC_GZH_ConnectionError.png

Edited by Biele, 23 March 2020 - 03:56 PM.


#2 Biele

Biele
  • New Members
  • 3 posts

Posted 23 March 2020 - 10:13 PM

[Edit]

 

We have tested now with four different computers and they all failed in this particular LAN (and they work from another LAN).

The computer is plugged directly into our internet provider's router, so we can be sure there is no error in a switch or wifi.

Looks like the router is the problem.

 

Does anybody have a hint?

Does anybody know what exactly happens at game start (UDP protocol, peer-to-peer connection etc.)?


Edited by Biele, 25 March 2020 - 09:21 PM.


#3 Biele

Biele
  • New Members
  • 3 posts

Posted 26 March 2020 - 04:02 PM

Any hints what might cause the problems in the router settings? It's a FRITZ!Box 6490 Cable.







Also tagged with one or more of these keywords: generals, zero hour, connection problem, origin, ultimate collection, gzh, gentool, windows

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users