Jump to content


launcher failing to wright debugger key

  • Please log in to reply
1 reply to this topic

#1 samtheman

  • New Members
  • 3 posts

Posted 24 March 2020 - 08:48 PM

so when i launch the launcher it tells me that it failed to wright the debugger key i have tried putting it to windows XP and even uninstalled it and reinstalled it nothing worked idk what to do it is not installing cleanly 


(im using windows 10 pro) (this is a launcher problem)


here is the "CNConline_log"


----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: C:\Program Files (x86)\Steam\steamapps\common\Command and Conquer Red Alert 3\
Started game with: "RA3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
ERROR: game.dat process not found.

Edited by samtheman, 24 March 2020 - 09:04 PM.

#2 HardEloGamer

  • New Members
  • 1 posts

Posted 25 March 2020 - 03:46 AM

i have this problem ;(

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users