Jump to content


Photo

Hosting game always shows ATTEMPTING CONNECTION

connection issues network router port firewall bfme bfme2 rotwk lotr

  • Please log in to reply
No replies to this topic

#1 Erosael

Erosael
  • New Members
  • 3 posts

Posted 14 May 2020 - 12:05 AM

Hello,

 

I want to play with my friend ROTWK with T3A ONLINE.

 

We can log to server, we can host any game, we can join any game that match version installed (2.02 v8.3)

 

PROBLEM IS: Can't start a single game cause network connection log always showing :   Attempting Connection   - and after a few second going to failed connection.

 

We have forwarded PORT 16000 UDP in router correctly

We have correcty configured FIREWALL to allow ROTWK and T3A ONLINE to access any network, any protocol, any port.

We tried disabling firewall

We tried enabling DMZ to our IP

 

Nothing seems to work, after like 50 tries it worked just 1 time, after that connection is failing.

 

We are from MEXICO, do you think that is the problem? The PING? Or something like that?

Because if we try to connect within the same network (router) IT WORKS ALWAYS !!!

 

I'll appreciate any help.

 

TY!


Edited by Erosael, 14 May 2020 - 02:50 PM.






Also tagged with one or more of these keywords: connection issues, network, router, port, firewall, bfme, bfme2, rotwk, lotr

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users