Jump to content


Photo

C&C Generals ZH Collection error "waiting for probe response"

generals zero hour connection problem gentools

  • Please log in to reply
7 replies to this topic

#1 krrrambambuli

krrrambambuli
  • New Members
  • 3 posts

Posted 22 May 2020 - 12:44 PM

Hello,

 

yesterday some friends and I bought C&C Generals ZH Collection for Origin. We installed latest GenTool and followed the instructions from the website. Unfortunately, we could not start a game together. Everytime we want to play, the error message "waiting for probe response" and then "could not connect to player..." comes at least to one of us. All of us did the following steps:

 

1. Everything from here: https://forums.revor...sues-solutions/

2. Also this: https://forums.revor...ter-many-tries/

3. We checked the connection after portforwaring:

Using server http://nntest.cnc-on....net:30000Bound to local port 53673Bound to local alternate port 53674Resolving hostname 'nntest.cnc-online.net'...Resolved server host to be '37.247.49.213'Sending client INIT from port 53673 to http://nntest.cnc-on...t:30000Received server INIT [383339]Our public address is 77.22.171.86:53673Sending client INIT2 [383339] from port 53674 to http://nntest.cnc-on...t:30000Received server INIT2 [383339]Our alternate public address is 77.22.171.86:53674Sending cient START [383339] from port 53674 to http://nntest.cnc-on...t:30000Received server START [383339]Server extra port is 40000Sending client PING [383339] from port 53673 to http://nntest.cnc-on...t:40000Received server PING(2) [383339]Received server PING(3) [383339]Received server PING(4) [383339]===========  SUCCESS===========Received 3 pings from nntest.cnc-online.net:40000.NAT negotiation works with your router and connection.==> You do not have to use port forwarding.Drücken Sie eine beliebige Taste . . .
 

4. We did another portforwarding, starting game with admin rights and compatibility mode for Win XP + SP3, checked "send delay" and the local ips and ports etc., nothing worked :-(

5. We also tried to run the game directly and not from origin with properties settings

 

We checked also a lot of tricks from the web, nothing worked. After some hours, I was able to play the game online :-) But my friends couldn't... I was just able to play with other people online.

 

We all are using Windows 10 with Fritz!Box routers. And we are using the same game with same settings and versions. So why am I able to play but no one of the others?

 

 

Best regards!


Edited by krrrambambuli, 22 May 2020 - 12:48 PM.


#2 brnstn

brnstn
  • New Members
  • 1 posts

Posted 25 May 2020 - 11:43 AM

I'm facing the same issue :( .. There is a youtube video which might help you maybe. I still need to try all the stuff he mentioned though. 

https://www.youtube....h?v=2sFPrNlT1BY



#3 sewayn

sewayn
  • New Members
  • 2 posts

Posted 26 May 2020 - 12:30 AM

I've got the same issue here with a friend.



#4 Duke_Nukem_All

Duke_Nukem_All
  • New Members
  • 4 posts

Posted 11 June 2020 - 11:55 PM

Check the firewall 



#5 DREKKIE1990

DREKKIE1990
  • New Members
  • 1 posts

Posted 14 June 2020 - 08:44 PM

same problem here, tried everything possible, trying for about 6 hours now to find and try an answer...

 

still hoping someone knows how to fix it



#6 Am1ku5

Am1ku5
  • New Members
  • 1 posts

Posted 29 June 2020 - 10:06 AM

Anyone able to fix this issue or a step by step to get this fixed? same issue along with Can't connect to player(s)

 

any help would be great :)



#7 GeileSau

GeileSau
  • New Members
  • 2 posts

Posted 23 July 2020 - 08:27 AM

Same here, pleas help

#8 HamWithaPlan

HamWithaPlan
  • New Members
  • 3 posts

Posted 16 September 2020 - 02:34 PM

i just think it doesnt work anymore, was fun while it lasted. after being installed for many years, i have finally uninstalled. its a real shame







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users