Jump to content


Photo

CNC ZH: Matches not loading after 8.5 GenTool


Best Answer ZF_Cervanthes, 11 October 2021 - 09:28 PM

you can always try a complete a complete and clean reinstall  if that does not help i have a last resort option for your guys that you can try 

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 10 October 2021 - 07:09 PM

Buddy and I were playing off an on this week just fine on 8.4 (other than some frustrating occassional mismatch errors).  Today, we can get any match to initiate past kicking one off.  The host gets the Kick pop-up for the other, and the other is stuck at the loading screen.  We did notice GenTool was on 8.5 and did a reinstall and restart, but same issue.  Any thoughts or suggestions are appreciated, thank you.



#2 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 283 posts
  • Location:Germany
  • Projects:Surviving 2021, Loosing my sanity, Learning KW
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 11 October 2021 - 02:20 PM

where are your games from?


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!

#3 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 11 October 2021 - 02:32 PM

Both my buddy and I have playing GenZH off of an Origin bundle.  From GenTool 8.4 and back, there had been no problem (other than the originally stated occasional mismatch error).  Other details:  the game itself is fine in single player for both of us, when getting to the main lobby, we both can see other players and sessions...



#4 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 283 posts
  • Location:Germany
  • Projects:Surviving 2021, Loosing my sanity, Learning KW
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 11 October 2021 - 04:48 PM

ok lets go trough the standard questions here 

do you have any vpns running?
have you tried with deactivated firewall?


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!

#5 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 11 October 2021 - 06:19 PM

I can't speak for my friend, but I was in the DMZ on my router both with normal operation on GenTool 8.4, and after the update to GenTool 8.5 when the issue began.  I normally host the games, but we did swap to test during this issue.  No VPNs are involved and no settings were changed on networking equipment on my side.  When we swapped hosting between the two of us, he still got stuck at the loading screen and I with the Vote-Kick menu.  I was expecting a swap in symptoms so not sure if that's a clue to the issue or irrelevant.  I doubt his settings have changed, but I will ask him when I'm able about router settings.  It's unlikely he changed something between 8.4 and 8.5.



#6 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 11 October 2021 - 06:48 PM

He was available so we tried it both with and without DMZ router settings, same problem.  To be honest though, the only reason we were messing with DMZ the other day was for a substitute game that uses direct connection.  We aren't connecting to each other so a DMZ or proper port forwarding has never been needed for CNC ZH connections through the cnc-online setup.  We are leaning towards 8.5 being the issue as that was coincidentally the only thing that changed between a working game and a non-working game.  

 

Admittedly, we have not tried a full game reinstall, just a GenTool reinstall.  We can both do that if there is logic in doing so, but that strikes me as a "we're out of ideas" action.  But truthfully, I'm totally out of valid ideas.  I appreciate any further suggestions.



#7 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 283 posts
  • Location:Germany
  • Projects:Surviving 2021, Loosing my sanity, Learning KW
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 11 October 2021 - 09:28 PM   Best Answer

you can always try a complete a complete and clean reinstall  if that does not help i have a last resort option for your guys that you can try 


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!

#8 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 11 October 2021 - 10:16 PM

Thanks, I'll go ahead and reinstall, clear out users folder and make sure there's nothing fiddly left behind.  It'll be a bit for my buddy so I'll chime back in at a later date with results...



#9 DoodleDangWang

DoodleDangWang
  • Members
  • 9 posts

Posted 15 October 2021 - 03:23 AM

Reinstall with clear of document files seemed to do the trick.  Only clue I noticed is some of the UI that GenTool adds shows up now where it didn't before.  Thanks again!



#10 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 283 posts
  • Location:Germany
  • Projects:Surviving 2021, Loosing my sanity, Learning KW
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 15 October 2021 - 07:40 PM

Reinstall with clear of document files seemed to do the trick.  Only clue I noticed is some of the UI that GenTool adds shows up now where it didn't before.  Thanks again!

glad to hear that it works  about the gentool ui if it is something that annoys you we can see if it is something what we can fix :D


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users