Jump to content


Photo

CA public key patching routine failed, XP mode does not fix


  • Please log in to reply
3 replies to this topic

#1 Solarized_Phoenix

Solarized_Phoenix
  • New Members
  • 1 posts

Posted 03 November 2021 - 08:59 AM

Recently bought the game for me and a friend to play. He's been able to install C&C:Online no issue, however I keep getting this issue despite any attempt to fix it. XP mode doesnt fix it, admin doesnt, hooking just causes nothing to happen when starting the game via the shortcut, and I dont know what else to try.



#2 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 330 posts
  • Location:Germany
  • Projects:Learning to Mod KW and ZH, Discord Bot (not cabal), loosing my sanity
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 03 November 2021 - 08:21 PM

can you describe what you  mean with hooking does nothing can yyou tell me step by step what you are doing and what is happening?


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!

#3 yushibi

yushibi
  • New Members
  • 2 posts

Posted 10 November 2021 - 11:46 PM

Hi, i have the same problem. I have hook, and i have just ifeo.exe launched, and nothing after. I have restart my pc, restart the launcher, uninstal/reinstal the launcher, use the XP mode compatibility....

What can i do now ?



#4 ZF_Cervanthes

ZF_Cervanthes

    Tech Support

  • Project Team
  • 330 posts
  • Location:Germany
  • Projects:Learning to Mod KW and ZH, Discord Bot (not cabal), loosing my sanity
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 11 November 2021 - 08:47 AM

Hi, i have the same problem. I have hook, and i have just ifeo.exe launched, and nothing after. I have restart my pc, restart the launcher, uninstal/reinstal the launcher, use the XP mode compatibility....

What can i do now ?

can you make a own topic about that please seems like your error seems to be a bit different than this one


Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users