Jump to content


Unable to launch C&C Generals and Zero Hour (Ultimate collection via origin)

  • Please log in to reply
1 reply to this topic

#1 Boss320

  • New Members
  • 1 posts

Posted 11 November 2021 - 06:20 PM

When I try to play Generals or zero hour online through the C&C online app it says that it is unable to launch said games. I've tried using gen tools and the cnc ultimate collection launchers and I am still unable to launch either game. 

#2 ZF_Cervanthes


    Tech Support

  • Project Team
  • 330 posts
  • Location:Germany
  • Projects:Learning to Mod KW and ZH, Discord Bot (not cabal), loosing my sanity
  •  Your ZH is bullying you? dont panic, ask me for help

Posted 13 November 2021 - 04:58 PM

for zh we dont use the launcher so unhook your game and just launch it trough origin you should get a gentool intro message try to connect to multyplayer then

Greetings from Germany :D
if ur issue got solved please mark your post as answered it makes our work easier.
we also have a official discord server https://discord.gg/FbNJdMreQh u can find me on there as Astolfo-Chan#5475 my dms should be open otherwise just pop a friend request :D
P.S. gamenights are held every friday for Kane´s Wrath, Red Alert 3 and Zero hour come by and enjoy some games!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users