Jump to content


Photo

Unable to connect with other players when in the lobbies

connection issues kanes wrath

  • Please log in to reply
6 replies to this topic

#1 ForgottenLord04

ForgottenLord04
  • Members
  • 5 posts

Posted 21 September 2022 - 01:58 PM

Hello. to anyone who can answer this, I thought I'd just list out the problem and solutions I've tried to see if anyone can help me resolve my connection issues. I got CNC KW and TW from Steam so I thought of mentioning it here.

 

The following problems and the methods I've tried are listed below.

I've downloaded the CNC online launcher to play Kane's Wrath. I am able to log into the online servers and join a game. But this is where the issue starts. I can join a game and converse with the players in both the lobby and the chat, but they cannot start the game because I have no connection.

1. Hosts say I have no connection and I notice the red disconnection sign as well. I have an active VPN currently from the Command Post application called Space VPN that I use. I've also tried the other one called FlameServer VPN

2. I've restarted CNC KW and re-logged in on numerous occasions to see if that would help. But the same issue continues to persistently occur.

3. I don't know what a demilitarised zone (DMZ) is and how it would help.

4.With the port forwarding the UDP 8088 and 65535 do not work either. I've tried using the Port Forward Network app too and this didn't work. I've set it up in the firewall and the router and it doesn't work. (Maybe this one was a little vague as there were many steps involved. I could have stuffed this one up. The instructions from multiple websites weren't the clearest after all.)

5. Turning off Firewall has no effect either.

 

I've literally tried every solution you've suggested plus more unorthodox methods (some unlisted here) on multiple occasions. Nothing seems to work. Not even port forwarding.

Any answer or solution that I haven't attempted would be greatly appreciated. I also don't know if this topic has even been seen or if it's under the right heading of forum categories.

 

I'm out of ideas...


Edited by ForgottenLord04, 23 September 2022 - 04:41 PM.


#2 KamisamaSeed

KamisamaSeed
  • New Members
  • 1 posts

Posted 21 September 2022 - 06:16 PM

Same Here



#3 Roilezard

Roilezard
  • New Members
  • 2 posts

Posted 30 September 2022 - 05:46 PM

Hello,

Same issue here

I reinstalled also Gentool and it still doesn't works.

 

Firstly, I lauched the game with a mate last week, and it worked. We did not played since at least 3 years, we where in the same version, because both of us didn't played since 3 y.

Then, at the end of of the game, Gentool goes to update.

Then it never work again,

when we are in the same lobbies and i want to lauche the game, It comes the " unable to connect with other player(s)

I checked :

firewall rules

W XP SP 3 compatibilities, runas as admin

all possibilities that can be found on the internet and youtub tuto

I want to cry, please, help !

 

Roilezard



#4 Memoriam

Memoriam
  • New Members
  • 2 posts

Posted 19 October 2022 - 01:09 PM

+1. The same problem, there is a connection, but the host shows as if I have no connection, a red circle. At the same time, I have a display that the connection quality is good.



#5 DEF_PASSION

DEF_PASSION
  • New Members
  • 1 posts

Posted 25 October 2022 - 08:47 AM

Hello,

 

Same problem for me. I played since 2020 online without problems, and since september "unable to connect other players".

 

Someone help ? Thx !



#6 bebuuu

bebuuu
  • New Members
  • 2 posts

Posted 16 November 2022 - 08:22 PM

Same here :(



#7 negabandit86

negabandit86
  • New Members
  • 1 posts

Posted 18 November 2022 - 10:17 PM

Same here, bro.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users