Jump to content


BFME2 Can't launch autorun after reinstallation

autorun cantlaunch error cantmountiso isomount cantinstall

  • Please log in to reply
No replies to this topic

#1 D-unit

  • New Members
  • 2 posts

Posted 17 October 2022 - 11:53 PM

So I installed the game by following the instructions in the main forum on here for BFME, BFME2 and ROTWK, and it worked the first time but wouldn't run the game - BFME works but BFME2 kept showing up with an error, saying files couldn't be found or it would start to launch and then just not respond.


I tried a bunch of different things from a bunch of different threads: Options.ini, game.dat, made sure my NVIDIA was selected, installed the recommended patches and finally just deleted and uninstalled everything and started from scratch.


Now I downloaded the game from the same forum that I did the first time, extracted the ISO file which didn't seem to mount to a virtual drive like it did the first time and now I can't launch the autorun - literally just saying this version won't run on my PC. 


SO I'm hoping someone can help me with the more recent problem of not being able to launch the installation to begin with, and then maybe tell me where I went wrong before so I can actually play this game.


ANY help is appreciated!!!




2022-10-16 (2).png



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users