Jump to content


Photo

Can't start RA3 : error 5:0000065434


  • Please log in to reply
1 reply to this topic

#1 darkwingbale

darkwingbale
  • New Members
  • 1 posts

Posted 13 November 2022 - 06:44 PM

Hello,

 

I can start RA3 without C&C:Online but when I try with it to:

1 - Start it with the hook: It just never starts, though steam shows the game as running until I kill it. The log file for this case is empty.

2 - Start it directly from the launcher without the hook, I get the error "Application load error 5:0000065434". In this case the log looks like this:

 

----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: E:\games\Steam\steamapps\common\Command and Conquer Red Alert 3\
Started game with: "RA3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 18948
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582

 

I tried: Re installing the game, restarting the computer, starting everything as admin (RA3.exe, runme.exe, c&c:online), and then all that on another computer of mine (same issue).
About a week ago I managed to start the game and connect to the servers, using the hook method.

 

I read a lot of topics here but couldn't find a working solution. Any help? Thanks!


Edited by darkwingbale, 13 November 2022 - 06:45 PM.


#2 ChrilluZ

ChrilluZ
  • New Members
  • 1 posts

Posted 25 November 2022 - 07:56 PM

Read this. Might help.

 

https://blog.pcrisk....-to-game-folder

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users