Jump to content


Game has detected a mismatch.

  • Please log in to reply
1 reply to this topic

#1 BrandsPickled

  • New Members
  • 1 posts

Posted 21 January 2023 - 12:32 AM

Hi all,


Myself and 3 others been trying to play Zero Hour with no issues but we keep getting game has detected a mismatch.


We play roughly 20-30 mins and it pops up with the mismatch.


We are using C&C online, We tried using GameRanger, which was okay apart from having a lot of troops it starts to lag.


But C&C was perfect without the mismatch.


  • We tried removing all mods 
  • All customs maps
  • Custom hotbars
  • All updated with GenPatcher
  • Latest GenTools
  • Network optimizations to help connect with other players enabled.

Any suggestions to fix this?

Attached Thumbnails

  • image_2023-01-21_003223834.png


  • New Members
  • 1 posts

Posted 23 January 2023 - 02:14 AM

Having the same issue tonight as well.  First time this has happened.  Game works fine for about 30 minutes, then we get the mismatch error.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users