Jump to content


Photo

C&C Online - Zero Hour Linux/ Wine - Is it possible?

zero hour linux wine

  • Please log in to reply
2 replies to this topic

#1 SuperS92

SuperS92
  • New Members
  • 1 posts

Posted 04 July 2023 - 02:56 PM

Dear C&C Online/ Revora Team,

 

The title says it all, is it possible to play Zero Hour Online using Wine on Linux or should I give up already?

Collecting information spread all over the internet I was able to Install Generals and Zero Hour using Wine. I applied all the official patches and was even able to get Gentool to work. I am running a Windows XP 32 bit Wine prefix for this game and I set the Gentool dll to native to get it to run.

So far so good. I was even able to login to your Network, see other Players and their games. Even all the Icons were green. But unfortunately most games I tried to join crashed for me and one time I got into game but everything was frozen so I had to exit out.

 

If anyone has any ideas I would be very very happy for the help. C&C Zero Hour is one of my Childhood favorites and it would be amazing to play it online from time to time aswell.

 

Thanks in advance,

 

SuperS92

 



#2 Cervanthes

Cervanthes

    Minister of Member reeducation

  • Division Leaders
  • 1,119 posts
  • Location:wherever command wants me to be youll usually find me around good beer and food
  • Projects:CCO/T3AO Servers, NatNeg, Launcher Replacement, Linux Support
  •  Asked a question but no answer yet? high chance that im not reachable atm, check our discord instead!
  • Division:CCO/T3AO & Revora
  • Job:Effectively Wall-E just for Revora & there is no god up here but me!
  • Donated

Posted 28 August 2023 - 09:41 AM

So far this is not directly possible we are however working on providing a from us maintained lutris installer for this problem


post-901776-1710002981.png

Join our Discord for Quicker and more fluent support! Join Here!!


#3 bapanada

bapanada
  • New Members
  • 1 posts

Posted 09 July 2024 - 10:47 PM

i know its an old thread but i'm having the same issue and wondering if anyone has found a fix or has any advice yet lol






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users