Jump to content


I can enter a game lobby but the host cannot start the game in Kane's Wrath

  • Please log in to reply
2 replies to this topic

#1 blitzxs

  • New Members
  • 1 posts

Posted 15 June 2024 - 05:22 AM

I'm new cnc-online and I never tried playing a multiplayer match in Kane's Wrath so I followed the instructions, hooked KW to cnc:online, downloaded a map pack and joined online. I was able to join a game lobby but the host kept saying something about conn? and that the game won't start. I don't know what the problem is. I was able to play multiplayer in Mass Effect 3 and Starcraft 2 so I don't know why I can't do the same to KW. I enabled C&C3 KW in my firewall. Can anyone help me on this? I don't know if this is relevant but I'm playing from the Philippines but I chose United States when playing online because I thought there wouldn't be any players in my region. 

#2 Traveler-9

  • New Members
  • 1 posts

Posted 15 June 2024 - 09:08 AM

Same problem here with Kanes Wrath. All  maps downloaded, All accounts set according to instruction. Can login to lobby online "Casual 1". Yellow icon in ping column. Tried hosting - connection problem. No VPN,  firewall enabled, mobile carrier, steam version

#3 nacho051083

  • New Members
  • 2 posts

Posted 21 July 2024 - 01:41 PM

tuvieron suerte ? tengo el mismo problema .. cambie de operador de internet y ahora ya no puedo jugar . 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users